Cálculo de Calorías diarias en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Si deseas quitarte unos kilos de más, para mantener la línea, te proponemos la plantilla de cálculo de Calorías diarias en Excel.

Cálculo de Calorías diarias en Excel

En el año 2004, un comité de expertos de la FAO (Organización de las Naciones Unidas para la Alimentación y la Agricultura) / OMS (Organización Mundial de la Salud) / UNU (Universidad de Naciones Unidas) estableció una nueva ecuación para calcular el CCD (Consumo de calorías diarias).

El método se basa en la ecuación de Harris-Benedict, pero no se tiene en cuenta la estatura de la persona.

  • ENCABEZADO O RÓTULO

  1. Ir a: Celda B3 / Escribir: Sexo.

  2. Ir a: Celda B4 / Escribir: Edad.

  3. Ir a: Celda E3 / Escribir: Peso.

  4. Ir a: Celda G3 / Escribir: Kg.

  5. Ir a: Celda C6 / Escribir: Actividad.

  6. Ir a: Celda B11 / Escribir: TMB.

  7. Ir a: Celda B12 / Escribir: Tasa Metabólica Basal.

  8. Ir a: Celda E11 / Escribir: CCD.

  9. Ir a: Celda F12 / Escribir: Calorías diarias.

Hoja Excel con encabezados de la plantilla
  • DATOS DE REFERENCIA

  1. Insertar los datos según se indica. Como los valores para las fórmulas.

  2. Hoja Excel con los datos para la plantilla
  3. Ir a: Celda L2 / Escribir: =60,9*F3-54. Como la ecuación para hombre de 0 a 3 años.

  4. Ir a: Celda L3 / Escribir: =22,7*F3+495. Como la ecuación para hombre de 3 a 10 años.

  5. Ir a: Celda L4 / Escribir: =17,5*F3+651. Como la ecuación para hombre de 10 a 18 años.

  6. Ir a: Celda L5 / Escribir: =15,3*F3+679. Como la ecuación para hombre de 18 a 30 años.

  7. Ir a: Celda L6 / Escribir: =11,6*F3+879. Como la ecuación para hombre de 30 a 60 años.

  8. Ir a: Celda L7 / Escribir: =13,5*F3+487. Como la ecuación para hombre mayor de 60 años.

  9. Ir a: Celda M2 / Escribir: =61*F3-51. Como la ecuación para mujer de 0 a 3 años.

  10. Ir a: Celda M3 / Escribir: =22,5*F3+499. Como la ecuación para mujer de 3 a 10 años.

  11. Ir a: Celda M4 / Escribir: =12,2*F3+746. Como la ecuación para mujer de 10 a 18 años.

  12. Ir a: Celda M5 / Escribir: =14,7*F3+496. Como la ecuación para mujer de 18 a 30 años.

  13. Ir a: Celda M6 / Escribir: =8,7*F3+829. Como la ecuación para mujer de 30 a 60 años.

  14. Ir a: Celda M7 / Escribir: =10,5*F3+596. Como la ecuación para mujer mayor de 60 años.

  15. Ocultar las columnas K:R. Para evitar cambios o modificaciones.

  • SEXO

  1. Seleccionar la celda C3. Celda donde insertar validación de datos.

  2. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramienta de datos / Validación de datos. Mostrará la ventana de validación.

    Ventana validación de datos para el sexo
  3. Ir a: Pestaña Configuración / Permitir: Seleccionar Lista / Origen: Escribir: Hombre;Mujer.

  4. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación de datos para el sexo.

  • ACTIVIDAD

  1. Seleccionar la celda D6. Celda donde insertar validación de datos.

  2. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramienta de datos / Validación de datos. Mostrará la ventana de validación.

    Ventana validación de datos para la actividad
  3. Ir a: Pestaña Configuración / Permitir: Seleccionar Lista / Origen: Seleccionar el rango O2:O5.

  4. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación de datos para la actividad.

  5. Ir a: Celda D7 / Escribir:

    =BUSCARV(D6;O2:P5;2;FALSO)
  6. Ir a: Celda F6 / Escribir:

    =BUSCARV(D6;O2:R5;3;FALSO)
  7. Ir a: Celda G6 / Escribir:

    =BUSCARV(D6;O2:R5;4;FALSO)
  • TMB

Insertamos la fórmula para la Tasa Metabólica Basal.

  1. Ir a: Celda C11 / Escribir:

    =SI(C3=”hombre”;BUSCARV(C4;K2:M7;2;VERDADERO);BUSCARV(C4;K2:M7;3;VERDADERO))
  • CCD

Insertamos la fórmula para las calorías diarias.

  1. Ir a: Celda F11 / Escribir:

    =SI(C3=”HOMBRE”;G6*C11;SI(C3=”MUJER”;G6*C11;””))
  • MEJORA VISUAL

  1. FORMATO VALOR DE CELDAS. Aplicamos el formato deseado a las celdas.

  2. COLOR DE FUENTE. Aplicamos al rango F6:G6 el mismo color de fuente que el de fondo, para ocultarlo.

  3. DESBLOQUEAR CELDAS Y PROTEGER HOJA.

Plantilla finalizada para el Cálculo de Calorías diarias en Excel

 

– Consultar: Plantilla de cálculo para el peso ideal.

 

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *