Test de palabras en inglés de Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Podemos realizar cuestionarios o test de palabras en inglés de Excel que permitan evaluar nuestros conocimientos.

Realizamos un cuestionario con imágenes y disponemos de una celda donde escribir el nombre en inglés al que corresponde. Si es correcto mostrará el mensaje de OK y si es erróneo mostrará WRONG. Mostrando el número de aciertos obtenidos.

Test de palabras en inglés de Excel

Emplearemos las siguientes funciones, anidándolas:

  • Función SI. Especifica un texto lógico para ejecutar.

  • Función CONTAR.SI. Cuenta el número de celdas que no están en blanco dentro de un rango que coincida con los criterios especificados.

  • IMÁGENES. Insertamos las imágenes de los objetos.

  1. Ir a: B3 / Insertar la imagen de un coche.

  2. Ir a: D3 / Insertar la imagen de un árbol.

  3. Ir a: F3 / Insertar la imagen de un marcador.

  4. Ir a: H3 / Insertar la imagen de un caballo.

  5. Ir a: J3 / Insertar la imagen de un reloj.

  6. Ir a: B8 / Insertar la imagen de una mano.

  7. Ir a: D8 / Insertar la imagen de un teléfono.

  8. Ir a: F8 / Insertar la imagen de una puerta.

  9. Ir a: H8 / Insertar la imagen de una cama.

  10. Ir a: J8 / Insertar la imagen de una botella.

  11. Ir a: B13 / Insertar la imagen de un paraguas.

  12. Ir a: D13 / Insertar la imagen de un perro.

  13. Ir a: F13 / Insertar la imagen de una mesa.

  14. Ir a: H13 / Insertar la imagen de un teclado.

  15. Ir a: J13 / Insertar la imagen de una sortija.

  • MENSAJE DE RESPUESTA. Insertamos la fórmula para que nos muestre un mensaje sí la palabra en inglés es correcta o incorrecta para la imagen. La condición anidada que aplicamos evalúa:

    – Si la celda del nombre está vacía.

    – Si el nombre está escrito en mayúscula.

    – Si el nombre está escrito en minúscula.

    – Si el nombre lleva acento o no.

  1. Ir a: Celda B2 / Escribir:

    =SI(B5="";"";SI(B5="Car";"OK";"WRONG"))

    La función SI, evalúa: Si B5 está vacía para mostrar la celda vacía, Después verifica si hemos escrito CAR (mayúsculas o minúsculas) para validarlo con el mensaje ok, sí hemos escrito algo diferente mostrará WRONG.

    Celda B5 con el texto correcto CAR y sin él y mensaje en B2
  2. Ir a: Celda D2 / Escribir:

    =SI(D5="";"";SI(D5="Tree";"OK";"WRONG"))
  3. Ir a: Celda F2 / Escribir:

    =SI(F5="";"";SI(F5="Marker";"OK";"WRONG"))
  4. Ir a: Celda H2 / Escribir:

    =SI(H5="";"";SI(H5="Horse";"OK";"WRONG"))
  5. Ir a: Celda J2 / Escribir:

    =SI(J5="";"";SI(J5="Clock";"OK";"WRONG"))
  6. Ir a: Celda B7 / Escribir:

    =SI(B10="";"";SI(B10="Hand";"OK";"WRONG"))
  7. Ir a: Celda D7 / Escribir:

    =SI(D10="";"";SI(D10="Phone";"OK";"WRONG"))
  8. Ir a: Celda F7 / Escribir:

    =SI(F10="";"";SI(F10="Door";"OK";"WRONG"))
  9. Ir a: Celda H7 / Escribir:

    =SI(H10="";"";SI(H10="Bed";"OK";"WRONG"))
  10. Ir a: Celda J7 / Escribir:

    =SI(J10="";"";SI(J10="Bottle";"OK";"WRONG"))
  11. Ir a: Celda B12 / Escribir:

    =SI(B15="";"";SI(B15="Umbrella";"OK";"WRONG"))
  12. Ir a: Celda D12 / Escribir:

    =SI(D15="";"";SI(D15="Dog";"OK";"WRONG"))
  13. Ir a: Celda F12 / Escribir:

    =SI(F15="";"";SI(F15="Table";"OK";"WRONG"))
  14. Ir a: Celda H12 / Escribir:

    =SI(H15="";"";SI(H15="Keyboard";"OK";"WRONG"))
  15. Ir a: Celda J12 / Escribir:

    =SI(J15="";"";SI(J15="Ring";"OK";"WRONG"))
  • PALABRA EN ESPAÑOL. Al insertar la palabra correcta en inglés mostrará el nombre en español que identifica la imagen.

  1. Ir a: Celda B4 / Escribir:

    =SI(B5="Car";"Coche";"")
    Celda B5 con el texto correcto CAR y sin él y traducción en B4
  2. Ir a: Celda D4 / Escribir:

    =SI(D5="Tree";"Árbol";"")
  3. Ir a: Celda F4 / Escribir:

    =SI(F5="Marker";"Marcador";"")
  4. Ir a: Celda H4 / Escribir:

    =SI(H5="Horse";"Caballo";"")
  5. Ir a: Celda J4 / Escribir:

    =SI(J5="Clock";"Reloj";"")
  6. Ir a: Celda B9 / Escribir:

    =SI(B10="Hand";"Mano";"")
  7. Ir a: Celda D9 / Escribir:

    =SI(D10="Phone";"Teléfono";"")
  8. Ir a: Celda F9 / Escribir:

    =SI(F10="Door";"Puerta";"")
  9. Ir a: Celda H9 / Escribir:

    =SI(H10="Bed";"Cama";"")
  10. Ir a: Celda J9 / Escribir:

    =SI(J10="Bottle";"Botella";"")
  11. Ir a: Celda B14 / Escribir:

    =SI(B15="Umbrella";"Paraguas";"")
  12. Ir a: Celda D14 / Escribir:

    =SI(D15="Dog";"Perro";"")
  13. Ir a: Celda F14 / Escribir:

    =SI(F15="Table";"Mesa";"")
  14. Ir a: Celda H14 / Escribir:

    =SI(H15="Keyboard";"Teclado";"")
  15. Ir a: Celda J14 / Escribir:

    =SI(J15="Ring";"Sortija";"")
  • RESULTADO. Mostrará un mensaje con los aciertos del test.

  1. Ir a: Celda N2 / Escribir:

    =CONTAR.SI(B2:J2;"OK")

    La función CONTAR.SI cuenta el número de correctos del rango B2:J2.

  2. Ir a: Celda N7 / Escribir:

    =CONTAR.SI(B7:J7;"OK")

    La función CONTAR.SI cuenta el número de correctos del rango B7:J7.

  3. Ir a: Celda N12 / Escribir:

    =CONTAR.SI(B12:J12;"OK")

    La función CONTAR.SI cuenta el número de correctos del rango B12:J12.

  4. Ir a: Celda B17 / Escribir:

    ="El resultado de aciertos es: "&(N2+N7+N12)&" de 15"

    Sumamos el número de resultados de la columna N y lo anidamos con el texto.

  • FORMATOS. Aplicamos el formato deseado a la hoja para las banderas de los países.
  1. OCULTAR LÍNEAS DE CUADRÍCULA. Para dar apariencia de formulario.

  2. OCULTAR COLUMNA N. Con las fórmulas de los resultados.

  3. RÓTULOS. Escribimos los encabezados de los datos.

  4. BORDES Y RELLENOS. Aplicamos bordes y rellenos a las celdas deseadas.

Así podemos crear un plantilla, cuestionario / test de palabras en inglés de Excel.

– Consultar: Juegos en Excel.

 

Nivel de dificultad: Avanzado Excel Avanzado

Un comentario en “Test de palabras en inglés de Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *