Insertar símbolos según el valor en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

En ocasiones necesitamos representar con elementos gráficos nuestros valores, para ello te mostramos insertar símbolos según el valor en Excel.

Insertar símbolos según el valor en Excel

Un KPI (key performance indicator), conocido como indicador clave o medidor de desempeño o indicador clave de rendimiento, es una medida del nivel del desempeño de un proceso. Permite mostrar el progreso en un proceso o de un producto en concreto, considerándose un indicador de rendimiento.

Inserta símbolos según el valor en Excel

En la columna A, disponemos de una serie de valores que deseamos representar visualmente:

 A
1Valor
21500
350
434
512100
61001
799
83250
91500
108700
  • SÍMBOLO EN UNA CONDICIÓN

  1. Ir a: Celda B2 / Escribir:

    =SI(A2>100;”P”;””)

    La letra P equivale al símbolo ✔ en fuente Wingdings 2.

  2. Copiar la celda B2 / Pegar en el rango B3:B10.

  3. Seleccionar el rango B2:B10.

  4. Ir a: Cinta de opciones / Pestaña: Insertar / Grupo: Fuente / Seleccionar: Wingdings 2.

    Excel mostrando símbolos para valor mayor de 100
  5. Aplicar el formato de fuente deseado sobre los símbolos. También podremos aplicar un formato condicional sobre la celda.

  • SÍMBOLO EN DOS CONDICIONES

  1. Ir a: Celda B2 / Escribir:

    =SI(A2>100;”P”;SI(A2<100;"O";""))

    La letra P equivale al símbolo ✔ y la letra O equivale al símbolo ✘ en fuente Wingdings 2.

  2. Copiar la celda B2 / Pegar en el rango B3:B10.

  3. Seleccionar el rango B2:B10.

  4. Ir a: Cinta de opciones / Pestaña: Insertar / Grupo: Fuente / Seleccionar: Wingdings 2.

    Excel mostrando símbolos para valor mayor de 100 y para menor 100
  5. Aplicar el formato de fuente deseado sobre los símbolos. También podremos aplicar un formato condicional sobre la celda.

Sobre la fórmula, podemos reemplazar el caracter “P” o “O” por el caracter que representa el símbolo según la fuente.

  • FUENTE WINGDINGS: SÍMBOLO/CARACTER

SímboloCarácter
ü
û
þ
ý
Ý
Þ
Ù
Ú
é
ê
á
â
  • FUENTE WINGDINGS 2: SÍMBOLO/CARACTER

SímboloCarácter
P
O
R
Q
S
T
U
V
X
  • FUENTE WINGDINGS 3: SÍMBOLO/CARACTER

SímboloCarácter
ã
ä
Û
Ü
Ó
Ô
Ç
È
Ã
Ä
¤
£
p
q
~
h
i
X
+
,
#
$
  • FUENTE SYMBOL: SÍMBOLO/CARACTER

SímboloCarácter
Ý
ß
Ä
Ö
¯­­­­­­
  • FUENTE ARIAL: SÍMBOLO/CARACTER

SímboloCarácter
  • FUENTE WEBDINGS: SÍMBOLO/CARACTER

SímboloCarácter
5
6

  

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *