Factura automática paso a paso en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Te mostramos como crear una factura automática paso a paso en Excel para tus ventas.

Factura automática paso a paso en Excel

En España existen diferentes tipos de IVA:

- IVA superreducido (4%): para el pan, la leche, las frutas, los cereales, quesos, libros, periódicos y revistas no publicitarios, medicamentos, sillas de ruedas, prótesis y VPO (Vivienda de Protección Oficial).

- IVA reducido (10%): alimentos en general, transporte, plantas, espectáculos deportivos amateur.

- IVA general (21%): se aplica a casi todos los productos y servicios.

- Exento de IVA (0%): exportación y formación.

Consulta los tipos impositivos de la Agencia Tributaria (España)

 
  • RÓTULOS Y ENCABEZADOS

  1. Ir a: Celda I1 / Escribir: Factura.

  2. Ir a: Celda F3 / Escribir: Nombre.

  3. Ir a: Celda F4 / Escribir: CIF/NIF.

  4. Ir a: Celda F4 / Escribir: Dirección.

  5. Ir a: Celda F5 / Escribir: CP - Localidad.

  6. Ir a: Celda F6 / Escribir: Provincia.

  7. Ir a: Celda B6 / Escribir: Factura.

  8. Ir a: Celda B7 / Escribir: Fecha.

    Hoja Excel con rótulos y encabezados
  9. Ir a: Celda B10 / Escribir: Descripción.

  10. Ir a: Celda C10 / Escribir: Cantidad.

  11. Ir a: Celda D10 / Escribir: Precio unidad.

  12. Ir a: Celda E10 / Escribir: Descuento.

  13. Ir a: Celda F10 / Escribir: Importe sin IVA.

  14. Ir a: Celda G10 / Escribir: Tipo IVA.

  15. Ir a: Celda H10 / Escribir: Precio IVA.

  16. Ir a: Celda I10 / Escribir: Total.

  17. Ir a: Celda I10 / Escribir: Base Imponible.

  18. Ir a: Celda I10 / Escribir: Importe IVA.

  19. Ir a: Celda I10 / Escribir: Total Factura.

  20. Ir a: Celda I10 / Escribir: Tipo IVA.

  21. Ir a: Celda I10 / Escribir: 4%.

  22. Ir a: Celda I10 / Escribir: 10%.

  23. Ir a: Celda I10 / Escribir: 21%.

  24. Ir a: Celda I10 / Escribir: Base.

  25. Ir a: Celda I10 / Escribir: Cuota IVA.

  26. Ir a: Celda I10 / Escribir: Forma de pago.

  27. Ir a: Celda I10 / Escribir: Envíos.

 
  • DATOS DEL CLIENTE

En la hoja Clientes disponemos de los datos de facturación de nuestros clientes que mostraremos en la factura.

Hoja Clientes con origen de datos
  1. COMBINAR CELDAS. Seleccionar el rango G3:I3 / Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar celdas. Combinará las celdas para el nombre.

  2. COMBINAR CELDAS. Seleccionar el rango G4:I4 / Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar celdas. Combinará las celdas para el CIF/NIF.

  3. COMBINAR CELDAS. Seleccionar el rango G5:I5 / Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar celdas. Combinará las celdas para la dirección.

  4. COMBINAR CELDAS. Seleccionar el rango G6:I6 / Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar celdas. Combinará las celdas para el código postal y localidad.

  5. COMBINAR CELDAS. Seleccionar el rango G7:I7 / Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar celdas. Combinará las celdas para la provincia.

    Hoja Excel con datos del cliente
  6. VALIDACIÓN DE DATOS. Seleccionar la celda G3 / Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de validación.

    Ventana de validación nombre cliente/empresa
  7. Ir a: Permitir / Seleccionar: Lista.

  8. Ir a: Origen / Escribir:

    =Clientes!$A:$A
  9. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación.

  10. CIF/NIF. Seleccionar la celda G4 / Escribir:

    =SI.ERROR(BUSCARV(G3;Clientes!A2:F6;2;FALSO);"")
  11. Mostrará el CIF/NIF del cliente seleccionado.

  12. DIRECCIÓN. Seleccionar la celda G5 / Escribir:

    =SI.ERROR(BUSCARV(G3;Clientes!A2:F6;3;FALSO);"")
  13. Mostrará la dirección del cliente seleccionado.

  14. CP - LOCALIDAD. Seleccionar la celda G6 / Escribir:

    =SI.ERROR(BUSCARV(G3;Clientes!A2:F6;4;FALSO);"")
  15. Mostrará el código postal y la localidad del cliente seleccionado.

  16. PROVINCIA. Seleccionar la celda G7 / Escribir:

    =SI.ERROR(BUSCARV(G3;Clientes!A2:F6;5;FALSO);"")
  17. Mostrará la provincia del cliente seleccionado.

 
  • ARTÍCULOS Y PRECIOS

En la hoja Artículos disponemos de los datos de facturación de nuestros productos que mostraremos en la factura.

Hoja artículos de origen de datos
  1. IMPORTE SIN IVA. Ir a: Celda F11 / Escribir:

    =D11-D11*E11
  2. IMPORTE SIN IVA. Ir a: Celda F11 / Escribir:

    =D11-D11*E11
  3. TIPO DE IVA. Seleccionar la celda G11 / Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de validación.

  4. Ir a: Permitir / Seleccionar: Lista.

  5. Ir a: Origen / Escribir:

    =Otros!$E$2:$E$4
  6. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación.

  7. PRECIO IVA. Ir a: Celda H11 / Escribir:

    =F11*G11
  8. TOTAL. Ir a: Celda I11 / Escribir:

    =F11+H11
  9. BASE IMPONIBLE. Ir a: Celda I20 / Escribir:

    =SUMA(F11:F18)
  10. IMPORTE IVA. Ir a: Celda I20 / Escribir:

    =SUMA(H11:H18)
  11. IMPORTE IVA. Ir a: Celda I22 / Escribir:

    =I20+I21
Hoja Excel con los artículos y precios
 
  • RESUMEN DE IVA

  1. Ir a: Celda G25 / Escribir: 4%.

  2. Ir a: Celda G26 / Escribir: 10%.

  3. Ir a: Celda G27 / Escribir: 21%.

  4. Ir a: Celda H25 / Escribir:

    =SUMAR.SI($G$11:$G$18;G25;$F$11:$F$18)
  5. Copiar la celda H25 / Pegar en el rango H26:H27.

  6. Ir a: Celda I25 / Escribir:

    =SUMAR.SI($G$11:$G$18;G25;$I$11:$I$18)
  7. Copiar la celda I25 / Pegar en el rango I26:I27.

Hoja Excel con resumen de tipo de IVA
 
  • FORMA DE PAGO Y ENVÍOS

En la hoja Otros disponemos de los datos de forma de pago, envíos y típos de IVA que mostraremos en la factura.

Hoja Otros con datos de forma pago, envíos y tipo IVA
  1. FORMA DE PAGO. Seleccionar la celda C20 / Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de validación.

    Ventana validación para mostrar en lista la forma de pago
  2. Ir a: Permitir / Seleccionar: Lista.

  3. Ir a: Origen / Escribir:

    =Otros!$A$2:$A$4
  4. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación.

  5. Hoja Excel mostrando forma de pago y envíos
  6. ENVÍOS. Seleccionar la celda C21 / Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de validación.

    Ventana validación para mostrar en lista los envíos
  7. Ir a: Permitir / Seleccionar: Lista.

  8. Ir a: Origen / Escribir:

    =Otros!$C$2:$C$5
  9. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación.

 
  • FORMA DE PAGO Y ENVÍOS

  1. Aplicamos formato a las celdas, texto, bordes, etc.

Factura automática finalizada paso a paso en Excel
Nivel de dificultad: Básico Excel Básico

Un comentario en “Factura automática paso a paso en Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.