Calculadora de notas tipo test en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Cuando realizamos test y cuestionarios, necesitamos la calculadora de notas tipo test en Excel.

Calculadora de notas tipo test en Excel

A la hora de responder un cuestionario de tipo test existen varios métodos:

- A. Se penalizan las respuestas incorrectas, las preguntas no respondidas ni suman ni quitan puntos.

- B. No hay penalización por respuestas incorrectas. Se recomienda responder todas las preguntas, aunque sea al azar.

- C. Se penalizan las respuestas incorrectas y las preguntas no respondidas. Se considera el número de respuestas posibles.

Desarrollamos el método C para nuestra calculadora:

Donde,

- k: Número de opciones de cada pregunta.

Aplicaremos el factor de corrección para el número máximo de la calificación total (generalmente un 10).

 

Disponemos de un total de 30 preguntas. Cada pregunta dispone de 4 posibles respuestas y sólo una es la correcta.

  • RÓTULOS Y ENCABEZADOS

  1. Ir a Celda B1 / Escribir: Calculadora de calificaciones.

  2. Ir a Celda C3 / Escribir: Contestadas.

  3. Ir a Celda C5 / Escribir: Aciertos.

  4. Ir a Celda C7 / Escribir: Errores.

  5. Ir a Celda C9 / Escribir: Nota Referencia.

  6. Ir a Celda F3 / Escribir: Total preguntas.

  7. Ir a Celda F5 / Escribir: Respuestas por pregunta.

  8. Ir a Celda F9 / Escribir: Calificación.

Calculadora de notas tipo test en Excel con encabezados y rótulos
 
  • CALIFICACIÓN

  1. Seleccionar el rango: G7:G8 / Ir a cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar y centrar. Para mostrar el resultado de la calificación.

  2. Ir a Celda G7 / Escribir:

    =(D5-D7/(G5-1))*D9/G3
  3. Ir a Celda G9 / Escribir:

    =SI(G7>5;" ¡Aprobado!";"No Aprobado")
Calculadora de notas tipo test en Excel con resultado de la calificación
 
  • DATOS DE CALIFICACIÓN

  1. Ir a Celda D3 / Escribir: 25. o el número de respuestas contestadas.

  2. Ir a Celda D5 / Escribir: 21. O el número de respuestas acertadas.

  3. Ir a Celda D7 / Escribir: 4. O el número de respuestas no acertadas.

  4. Ir a Celda D9 / Escribir: 10. O el número máximo para la calificación total.

  5. Ir a Celda G3 / Escribir: 30. O el número total de preguntas.

  6. Ir a Celda G5 / Escribir: 4. O el número de posibles respuestas a cada pregunta.

  7. Aplicar formato a las celdas: Borde, sombreado, color de de fuente, bloquear celdas, etc.

Hoja de cálculo con calculadora de notas tipo test en Excel

- Consultar:

Realizar un test o cuestionario

 

Test de palabras en inglés

 

Nivel de dificultad: Básico Excel Básico

3 comentarios en “Calculadora de notas tipo test en Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.