Vencimiento de fechas 30, 60 y 90 días en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Sobre nuestros datos necesitamos indicar el vencimiento de fechas 30, 60 y 90 días en Excel.

Vencimiento de fechas 30, 60 y 90 días en Excel

Emplearemos las siguientes funciones, anidándolas:

  • Función HOY. Muestra la fecha actual del sistema (día de hoy), considerando que hoy es 18/02/2017.

  • Función SI. Comprueba si se cumple una condición y devuelve un valor si se evalúa como verdadero y otro valor como falso.

En la columna A, disponemos de las siguientes fechas, que deseamos evaluar:

 A
1Fecha
214/11/2016
314/12/2016
408/01/2017
507/02/2017
618/02/2016
715/02/2017
823/05/2005
913/02/2017
1018/02/2017
  • VENCIMIENTO FECHA DE HOY: REVISAR

Sobre la columna fecha, necesitamos que nos indique las que coinciden con la fecha de hoy (la actual), considerando que hoy es 18/02/2017.

  1. Ir a: Celda B2 / Escribir:

    =SI(HOY()=A2;”Revisar”;””)
  2. Copiar la celda B2 / Pegar en el rango B3:B10.

    Columna B con texto de situación según la fecha actual
  • VENCIMIENTO FECHAS 30 DÍAS: VENCIDO

Sobre la columna fecha, necesitamos que nos indique las superiores a 30 días, con el texto vencido.

  1. Ir a: Celda C2 / Escribir:

    =SI(HOY()-A2>=30;”Vencido”;””)

    O también, para evitar error por celda vacía:

    =SI(A2=””;””;SI(HOY()-A2>=30;”Vencido”;””))
  2. Copiar la celda C2 / Pegar en el rango C3:C10.

    Columna C con texto de situación según vencimiento de 30 días
  • VENCIMIENTO FECHAS 30 DÍAS: CADUCADO/ACTIVO

Sobre la columna fecha, necesitamos que nos indique las superiores a 30 días, con el texto caducado o activo.

  1. Ir a: Celda D2 / Escribir:

    =SI(HOY()-A2>=30;”Caducado”;”Activo”)

    O también, para evitar error por celda vacía:

    =SI(A2=””;””;SI(HOY()-A2>=30;”Caducado”;”Activo”))
  2. Copiar la celda D2 / Pegar en el rango D3:D10.

    Columna D con texto de situación según vencimiento de 30 días
  • VENCIMIENTO FECHAS 90 DÍAS, 60 DÍAS Y 30 DÍAS: ENVIADO, PRODUCCIÓN, TRAMITADO Y PENDIENTE

Sobre la columna fecha, necesitamos que nos indique las superiores a 90, 60 y 30 días, con el texto enviado, producción, tramitado y pendiente.

  1. Ir a: Celda E2 / Escribir:

    =SI(HOY()-A2>=30;”Caducado”;”Activo”)

    O también, para evitar error por celda vacía:

    =SI(A2=””;””;SI((HOY()-A2)>=90;”Enviado”;SI((HOY()-A2)>=60;”Producción”;SI((HOY()-A2)>=30;”Tramitado”;”Pendiente”))))
  2. Copiar la celda E2 / Pegar en el rango E3:E10.

    Columna E con texto de situación según vencimiento de 90, 60 y 30 días

 

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *