Valores que faltan en una columna correlativa Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Sobre la columna de Excel deseamos identificar los valores que faltan de manera correlativa.

Valores que faltan en una columna correlativa Excel

En la columna A disponemos del número de referencia de nuestros clientes y deseamos identificar los valores que faltan...

  • AVISO CON VALOR EN CELDA
  1. Ir a: Celda C2 / Escribir:

    =SI(A3<>A2+1;"Error";"")
  2. Copiar la celda C2 / Pegar en el rango: C3:C10.

  3. Verificar como muestra en la columna C el texto Error en las celdas no correlativas de la columna A.

  4. Columna Excel indicando valores no correlativos
 
  • AVISO CON FORMATO CONDICIONAL
  1. Seleccionar el rango A2:A10. O el rango deseado donde remarcar las celdas.

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Estilos / Formato condicional / Nueva regla. Mostrará cuadro de diálogo de nueva regla de formato.

    Ventana de editar regla de formato
  3. Ir a: Seleccionar un tipo de regla / Clic sobre utilice una fórmula que determine las celdas para aplicar formato. Tipo de regla que admite fórmulas.

  4. Ir a: Dar formato a los valores donde esta fórmula sea verdadero / Escribir:

    =A3<>A2+1
  5. Pulsar el botón Formato / Aplicar el formato deseado.

  6. Pulsar el botón Aceptar. Cierra la ventana de formato de celdas.

  7. Pulsar el botón Aceptar. Cierra la ventana de nueva regla y aplica el formato.

  8. Verificar como muestra la celda con el último valor no correlativo.

Columna Excel con formato condicional valores no correlativos
Nivel de dificultad: Básico Excel Básico

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.