Valores de una columna que coincidan con los indicados desde otra columna en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Deseamos mostrar los valores de una columna que coincidan con los indicados desde otra columna en Excel.

Valores de una columna que coincidan con los indicados desde otra columna en Excel

Emplearemos la siguiente función:

  • Función CONTAR.SI. Cuenta las celdas en el rango que coincide con la condición dada.

Excel Función CONTAR.SI

En la columna A se muestran las delegaciones disponibles y en la columna B los valores a identificar.

 AB
1  DelegaciónValor
2MálagaMadrid
3LeónBarcelona
4Madrid 
5Lugo 
6Madrid 
7Sevilla 
8Barcelona 
9Valencia 
  1. Seleccionar el rango A2:A9. Celdas donde deseamos aplicar el formato condicional.

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Estilos / Formato condicional / Nueva regla. Mostrará cuadro de diálogo de nueva regla de formato.

    Ventana de formato condicional
  3. Ir a: Seleccionar un tipo de regla / Clic sobre utilice una fórmula que determine las celdas para aplicar formato. Tipo de regla que admite fórmulas.

  4. Ir a: Dar formato a los valores donde esta fórmula sea verdadero / Escribir:

    =CONTAR.SI($B$2:$B$9;A2)

  5. Pulsar el botón Formato / Aplicar el formato deseado.

  6. Pulsar el botón Aceptar. Cierra la ventana de formato de celdas.

  7. Pulsar el botón Aceptar. Cierra la ventana de nueva regla y aplica el formato.

  8. Verificar como muestra la celda Madrid, Madrid y Barcelona, como los datos repetidos en la columna A respecto a la columna B.

Columna A mostrando los valores de columna B
Nivel de dificultad: Básico Excel Básico

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.