Validación con cero a la izquierda en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Podemos realizar una validación con cero a la izquierda en Excel, así forzamos a escribir un valor que comienza por 00.

Validación con cero a la izquierda en Excel
  1. Seleccionar el rango de A2:A10.

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Número / Seleccionar: Texto. Tipo de formato necesario.

  3. Seleccionar el rango de A2:A10. Rango donde aplicar la validación de datos.

  4. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos. Mostrará la ventana de validación.

  5. Ir a Pestaña: Configuración / Permitir: Personalizada / Escribir:

    =CONTAR.SI(A1;"00*")
  6. Ir a Pestaña: Mensaje de error / Título / Escribir: Error.

  7. Ir a Mensaje de error / Escribir: El número de teléfono deberá de comenzar por "00". O el texto deseado.

  8. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación.

  9.  
  10. Ir a: Celda A2 / Escribir: 0034911111111. O el número deseado que comienza por 00.

  11. Ir a: Celda A3 / Escribir: 34922222222. O el número deseado que no comienza por 00. Mostrará el mensaje de error.

Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.