Sumar valores entre dos fechas Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Necesitamos sumar valores entre dos fechas Excel, para obtener la suma de los elementos que cumplen con el criterio.

Sumar valores entre dos fechas Excel

Emplearemos la siguiente función:

  • Función SUMAR.SI.CONJUNTO. Suma las celdas que cumplen un determinado conjunto de condiciones.

Sumar valores entre dos fechas Excel: Función =SUMAR.SI.CONJUNTO(B2:B7;A2:A7;

Disponemos en la columna A las fechas y en la columna B el importe. En la celda E1 insertaremos la fecha inicial deseada para sumar los importes y en la celda E2 la fecha final.

 ABCDE
1FechaImporte       Fecha Inicial:       
201/01/201712,00Fecha final:
301/05/201723,00
412/03/2017213,00Importe Total:
518/08/2017827,00
625/11/2017425,00
718/06/2017123,00
  1. Ir a: Celda E1 / Escribir: 01/05/2017. O la fecha inicial deseada.

  2. Ir a: Celda E2 / Escribir: 01/09/2017. O la fecha final deseada.

  3. Clic sobre la celda E4. Celda donde sumar el número de pedidos.

  4. Escribir:

    =SUMAR.SI.CONJUNTO(B2:B7;A2:A7;">="&E1;A2:A7;"<="&E2)
  5. Verificar como muestra 973,00 como la suma de los importes entre las fechas 01/05/2017 y 01/09/2017).

Hola Excel mostrando en E4 la suma de valores de las fechas

  

Nivel de dificultad: Avanzado Excel Avanzado

2 comentarios en “Sumar valores entre dos fechas Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *