Sumar la misma celda de varias hojas Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Si disponemos de múltiples hojas con datos, podemos referenciarlos para sumar la misma celda de varias hojas Excel

En las hojas Hoja1 hasta Hoja6 disponemos de diferentes datos, la celda B1 incluye la suma mensual del mes y deseamos obtener la suma de la celda B1 de todas las hojas.

Sumar la misma celda de varias hojas Excel, Hoja1 a Hoja6 

  • CELDA B1 DE TODAS LAS HOJAS DEL LIBRO
  1. Ir a la celda D2. O la celda deseada donde insertar el resultado.

  2. Escribir la fórmula:

    =SUMA(Hoja1:Hoja6!B1)

    Hoja1:Hoja6! indica el rango de hojas y B1 la celda común a todas.

  3. Verificar como muestra la suma del rango de hojas indicado.

Hoja Excel con celda D2 presentando la suma de todas las hojas
  • CELDA B1 DE TODAS LAS HOJAS DEL LIBRO EXCEPTO LA ACTIVA
  1. Ir a la celda D2. O la celda deseada donde insertar el resultado.

  2. Escribir la fórmula:

    =SUMA(‘*’!B1)

    ‘*’ (comilla simple, asterisco, comilla simple) indica el rango de hojas del libro menos la activa.

  3. En la celda se mostrará la función como =SUMA(Hoja1:Hoja5!B1), como la suma del rango de hojas indicado menos la activa.

Hoja Excel con celda D2 presentando la suma de todas las hojas, excepto la activa Hoja6

Mediante la expresión en la función podemos sumar la misma celda de varias hojas Excel.

Nivel de dificultad: Básico Excel Básico

29 comentarios en “Sumar la misma celda de varias hojas Excel

  • Muy bueno, necesito ayuda con un tema. Quiero sumar las mismas celdas en distintas hojas, pero solo de las hojas que cumplan un requisito en específico. Pensaba asignarle a las hojas que quiero sumar un valor en otra celda de la misma hoja para que solamente las que tiene las sume, pero no se como. Por favor ayúdeme.

    • Hola José Andrés,

      Con los pocos detalles que das es difícil indicarte. Pero existen diferentes métodos:
      – Función SUMAR.SI.
      – Función SUMAR.SI.CONJUNTO.
      Anidando con la función SI.
      – Existe también la herramienta CONSOLIDAR.

      Saludos.

  • buenas,

    si las hojas no se llaman hoja1, hoja2, etc….
    por ejemplo se llamas dia5,dia6, etc…
    la formula de la suma sería =SUMA(dia5:dia6!B1????

    gracias

  • excelente aporte, esta forma resumida, yo armaba la suma de celda de una hoja mas la celda de la otra hoja y asi sucesivamente.

  • me parece bien pero creo que hay otras formas de hacer con mayor seguridad en la suma de datos.
    no lo se pero si he visto que lo hacen.

  • Hola, necesito sumar distintos rangos de una misma hoja, en otra hoja distinta, al usar la funcion sumar, no me funciona

      • Hola, he intentado usar la función que le mencionas a Bárbara, y no me funcionó.
        la escribí de la siguiente forma 0SUMA(Sede A!A1:A5,Sede A!C1:G1)
        Donde la hoja donde se encuentra la información es “Sede A”, el rango de los datos es el mismo que tú usaste, uso “,” porque ese es el separador de valores de mi Excel, intenté con “;” como tú indicas y no me lo acepta, también el asistente de excel me corrige la fórmula escribiendo el nombre de la hoja SedeA; por otro lado cuando presiono enter para correr la función me abre una ventana para buscar el archivo donde se contiene “SedeA”.
        Espero me entiendas.
        Gracias de antemano

  • como puedo cambiar en la formula de la celda que hace referencia =+LISTA!M1 y convertirla en =+LISTA!M15 modificando solo el valor de la celda de 1 a 15

  • HOLA BUENAS TARDES.

    TENGO 6 HOJAS DE LAS CUALES A PARTIR DE LA HOJA 2 HASTA LA 6 NECESITO EXTRAER EL VALOR DE LA CELDA “N8”, EL CUAL VOY A COLOCAR EN LAS CELDAS E5,E6,E7,E8,E9 DE LA PRIMERA HOJA.
    ¿COMO PUEDO COPIAR LA FORMULA ='(2)’!$N$8 DONDE CAMBIE EL NÚMERO DE HOJA CONSECUTIVAMENTE?

  • Necesito utilizar la funcion SUMAR.SI y que en el rango tome las mismas columnas de la hoja Enero hasta la hoja Diciembre, es decir ; que mire en la columna G de la hoja enero, columna G de la hoja de febrero y asi hasta diciembre, gracias

  • EDITO el anterior mensaje; como el rango lo tengo en tablas, quisiera hacer lo mismo que esto (es la primera hoja o mes, en mi caso) :
    =SUMAR.SI(Tabla[GASTOS];[@GASTOS];Tabla[Columna1])
    pero con 11 hojas, mas

  • TENGO UN LIBRO CON DIFERENTES HOJAS DE EXCEL, CADA HOJA TIENE EL SIGUIENTE NOMBRE “FORMATO BAJAS SED DV (1), FORMATO BAJAS DV (2) ……. SOLO CAMBIA EL NUMERO, EN LA COLUMNA EN EL RENGLON 23 DE LA CULUMNA E DE TODAS LAS HOJAS ESTA LA SUMA TOTAL DE DICHA HOJA, QUIERO QUE EN UNA HOJA NUEVA DEL MISMO LIBRO ME SUME LOS TOTALES DE LAS HOJAS PARA SACAR UN GRAN TOTAL.
    GRACIAS

  • necesito hacer un cuadro de Excel, el cual me sume el total de cada hoja, pero no por celda, sino por nombre de la hoja, es decir si a cada hoja le puse nombre de cada cliente (Transp. Pepe, Transp Alonso, etc.), en la hoja final (resumen) pongo la relación de nombre de hojas, en automatico me salga el importe adeudado.
    alguien me puede ayudar por favor.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *