Sumar columna con rango de una variable

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Podemos sumar en una columna mediante el valor de una variable.

Sumar columna con rango variable

En la columna A disponemos de todos los valores que deseamos sumar con el valor de la variable de D1.

  1. Ir a: Celda C1 / Escribir: Celdas a sumar. Como encabezado de D1.

  2. Ir a: Celda C2 / Escribir: Total. Como encabezado de D2.

  3. Ir a: Celda D2 / Escribir:

    =SUMA(INDIRECTO("A2"):INDIRECTO("A"&D1+1))
  4. Ir a: Celda D1 / Escribir: 5 O el número de celdas a sumar desde la primera celda (A2).

  5. Verificar como muestra 15. Como la suma de 1 + 2 + 3 + 4 + 5.

D1 mostrando 5 como las celdas a sumar en A
Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.