Suma y representa los valores en porcentaje Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

En ocasiones necesitamos sumar datos y representar su valor como porcentaje.

Suma y representa los valores en porcentaje Excel

En la columna A disponemos del nombre del país y en la columna B el importe de la venta.

  • SUBTOTAL
  1. Ir a: Celda E2 / Escribir:

    =SUMAR.SI($A:$A;D2;B:B)
  2. Copiar la celda E2 / Pegar en el rango: E3:E5. Mostrará la suma total del país.

  3. Ir a: Celda E6 / Escribir:

    =SUMA(E2:E5)
  4. Verificar como muestra la suma total de todos los países.

Columna E representando la suma del país
 
  • PORCENTAJE
  1. Ir a: Celda F2 / Escribir:

    =SUMAR.SI($A:$A;D2;B:B)/CONTAR($E$2:$E$5)/10
  2. Copiar la celda F2 / Pegar en el rango: F3:F5. Mostrará el porcentaje de la suma total del país.

  3. Ir a: Celda F6 / Escribir:

    =SUMA(E2:E5)/E6
  4. Verificar como muestra la suma total de todos los porcentajes de cada países.

Columna F representando el porcentaje del país
Nivel de dificultad: Básico Excel Básico

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.