Simular un gráfico de pirámide en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Podemos simular un gráfico de pirámide en Excel, que represente nuestros valores para su comparación.

Simular un gráfico de pirámide en Excel

En la columna A, disponemos del rótulo de los meses del año, la columna B muestra los valores del año 2016 y la columna C muestra los valores del año 2017.

 ABC
1 20162017
2
Enero
150160
3
Febrero
110150
4
Marzo
130140
5
Abril
90130
6
Mayo
80120
7
Junio
70110
8
Julio
20100
9
Agosto
5090
10
Septiembre
4080
11
Octubre
6070
12
Noviembre
2060
13
Diciembre
1050

Emplearemos las siguientes funciones, anidándolas:

  • Función SI. Comprueba si se cumple una condición y devuelve un valor si se evalúa como verdadero y otro valor como falso.

  • Función REPETIR. Repite el texto un número determinado de veces.

  • Función REDONDEAR. Redondea un número al número de decimales especificado.

  • RÓTULO DE LOS VALORES

  1. Ir a: Celda F2 / Escribir:

    =A2
  2. Copiar a celda F2 / Pegar en el rango F3:F13 Para mostrar el rótulo de los datos.

  3. Ir a: Celda E1 / Escribir:

    =B1
  4. Ir a: Celda G1 / Escribir:

    =C1
  • GRÁFICOS SERIE 1

  1. Ir a: Celda E2 / Escribir:

    =SI(B2>0;REPETIR(“n”;REDONDEAR(B2*0,2;0));””)
  2. Copiar a celda E2 / Pegar en el rango E3:E13 Para mostrar la representación de los valores.

    Columna E representando los valores de columna B con fuente Calibri
  3. Seleccionar el rango: E2:E13. Rango donde aplicar formato de fuente.

  4. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Fuente / Seleccionar fuente: Wingdings Tipo de fuente deseada para mostrar cuadradillo en lugar de “n”.

  5. Columna E representando los valores de columna B con fuente Wingdings
  6. Aplicar formato de celda: Fuente, borde, relleno, etc.

  • GRÁFICOS SERIE 2

  1. Ir a: Celda G2 / Escribir:

    =SI(C2>0;REPETIR(“n”;REDONDEAR(C2*0,2;0));””)
  2. Copiar a celda G2 / Pegar en el rango G3:G13 Para mostrar la representación de los valores.

  3. Seleccionar el rango: G2:G13. Rango donde aplicar formato de fuente.

  4. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Fuente / Seleccionar fuente: Wingdings Tipo de fuente deseada para mostrar cuadradillo en lugar de “n”.

  5. Aplicar formato de celda: Fuente, borde, relleno, etc.

Columna G representando los valores de columna C con fuente Wingdings

  

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *