Referencia 3D en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Una referencia 3D en Excel es una referencia a la misma celda o al mismo rango en varias hojas.

Disponemos de un libro Excel con los meses como nombre de las hojas y deseamos sumar el valor de la suma del rango A1:A10 del primer trimestre, mostrándose en la celda B2 de la hoja Total.
  1. Clic sobre la hoja Total / Clic sobre la celda B1 / Escribir:

=SUMA(Enero:Marzo!A1:A10)
Rango de las hojas deseadas en el total del primer trimestre.
Referencia 3D en Excel: Libro Excel con hoja Total y fórmula en celda B1 =SUMA(Enero:Marzo!A1:A10).

También podemos crear un nombre para una referencia 3D

  1. Ir a: Cinta de Opciones / Pestaña: Fórmulas / Grupo: Nombres definidos / Asignar nombre / Definir nombre. Mostrará cuadro de diálogo de nombre nuevo.

  2. Ir a: Nombre / Escribir: Trimestre1. O el nombre deseado para identificar el rango.

  3. Ir a: Hace referencia / Escribir:

    =SUMA(‘Enero:Marzo’!A1:A10)

    Fórmula que suma el rango de hojas y de celdas.

    Referencia 3D en Excel: Cuadro de diálogo Aplicar nombre con referencia =SUMA(Enero:Marzo!$A$1:$A$10)
  4. Clic sobre cualquier celda / Escribir: =Trimestre1. En la celda deseada mostrará la suma del rango de las hojas indicadas.

  • En una referencia 3D podemos utilizar cualquiera de las siguientes funciones:

FunciónDescripción
SUMASuma números.
PROMEDIOCalcula el promedio (media aritmética) de números.
PROMEDIOACalcula el promedio (media aritmética) de números; incluye valores de texto y lógicos.
CONTARCuenta celdas que contienen números.
CONTARACuenta las celdas que no están vacías.
MAXBusca el valor mayor de un conjunto de valores.
MAXABusca el valor mayor de un conjunto de valores; incluye valores de texto y lógicos.
MINBusca el valor menor de un conjunto de valores.
MINABusca el valor menor de un conjunto de valores; incluye valores de texto y lógicos.
PRODUCTOMultiplica números.
DESVESTCalcula la desviación estándar de una muestra.
DESVESTACalcula la desviación estándar de una muestra; incluye valores de texto y lógicos.
DESVESTPCalcula la desviación estándar de una población.
DESVESTPACalcula la desviación estándar de una población; incluye valores de texto y lógicos.
VARCalcula la varianza de una muestra.
VARACalcula la varianza de una muestra; incluye valores de texto y lógicos.
VARPCalcula la varianza de una población.
VARPACalcula la varianza de una población; incluye valores de texto y lógicos.

Así mediante funciones podemos aplicar una referencia 3D en Excel sobre las hojas del libro.

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *