Redondear un número en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Para redondear un número en Excel, disponemos de diferentes funciones que nos permiten cubrir todas las posibilidades.

Microsoft Excel presenta una precisión numérica máxima de 31 bytes (30 dígitos más el signo), de forma que si un número es muy grande o muy pequeño, a partir de su dígito 30 comenzará a mostrar ceros.

Redondear un número: Barra de fórmulas con función =REDONDEAR(B2:C2).

Podemos emplearemos las siguientes funciones para redondear un número:

  • Función ENTERO. Redondea un número hasta el entero inferior más próximo.

  • Función DECIMAL. Redondear un número al número de decimales especificado, da formato al número con el formato decimal usando comas y puntos, y devuelve el resultado como texto.

  • Función TRUNCAR. Cambia un número a un entero, suprimiendo la parte fraccionaria de dicho número.

  • Función REDONDEAR. Redondea un número a un número de decimales especificado.

  • Función REDONDEAR.MAS Redondea un número hacia arriba, en dirección contraria a cero.

  • Función REDONDEAR.MENOS Redondea un número hacia abajo, en dirección hacia cero.

  • Función REDONDEAR.MULT Redondea un número al múltiplo deseado.

  • Función REDONDEAR.PAR Devuelve un número redondeado hasta el número entero par más próximo.

  • Función REDONDEAR.IMPAR Devuelve un número redondeado hasta el número entero impar más próximo.

  • Función MULTIPLO.INFERIOR. Redondea un número al próximo múltiplo del argumento cifra_significativa, hacia abajo.

  • Función MULTIPLO.INFERIOR.EXACTO Devuelve un número que se redondea hacia abajo hacia el entero o el múltiplo significativo más cercano.

  • Función MULTIPLO.SUPERIOR. Redondea un número al próximo múltiplo del argumento cifra_significativa, hacia arriba.

  • Función MULTIPLO.SUPERIOR.EXACTO. Devuelve un número que se redondea hacia arriba hacia el entero o el múltiplo significativo más cercano.

  • ENTERO Y DECIMALES. Mostrar la parte entera o decimal del número.

 ABCDE
1Criterio redondeoValorPrecisiónResultadoFunción
2Redondea hasta el entero inferior más próximo.124,1234 124=ENTERO(B2)
3Redondea a 0 decimales.124,12340124=REDONDEAR(B3;C3)
4Obtiene la parte entera del número.124,12340124=TRUNCAR(B4;C4)
5Obtiene la parte entera del número y lo convierte en texto.124,12340124=DECIMAL(B5;C5)
6Obtiene la parte decimal del número.124,1234 0,1234=C9-TRUNCAR(B6)
7Redondea a 3 decimales y lo convierte en texto.124,12343124,123=DECIMAL(B7;C7)
8Redondea a 2 decimales y lo convierte en texto.124,12345672124,12=DECIMAL(B8;C8;FALSO)
  • REDONDEAR Y REDONDEAR MAS. Redondear un número a un número de decimales especificado.

 ABCDE
10Criterio redondeoValorPrecisiónResultadoFunción
11Redondea a 2 decimales.124,12342124,12=REDONDEAR(B11;C11)
12Redondea hacia arriba 2 decimales, en dirección contraria a cero.124,12342124,13=REDONDEAR.MAS(B12;C12)
13Redondea un número al múltiplo inferior de 10.124,1234-1120=REDONDEAR(B13;C13)
14Redondea un número al múltiplo superior de 10.124,1234-1130=REDONDEAR.MAS(B14;C14)
15Redondea un número al múltiplo de 100.124,1234-2200=REDONDEAR.MAS(B15;C15)
16Redondea al múltiplo más cercano a 1000.123456789-3123457000=REDONDEAR(B16;C16)
17Redondea al millón más cercano con dos decimales1234567891000000123,46=REDONDEAR(B17/C17;2)
  • REDONDEAR MÚLTIPLO. Redondear un número en Excel al múltiplo deseado.

 ABCDE
20Criterio redondeoValorPrecisiónResultadoFunción
21Redondear múltiplo de 2.43244=REDOND.MULT(C21;D21)
22Redondear múltiplo de 5.93595=REDOND.MULT(C22;D22)
23Redondear a 100.301100300=MULTIPLO.INFERIOR(C23;D23)
  • REDONDEAR. Otras opciones de redondear.

 ABCDE
26Criterio redondeoValorPrecisiónResultadoFunción
27Redondea al siguiente número par.42,1 44=REDONDEA.PAR(B27)
28Redondea al siguiente número impar.44,93 45=REDONDEA.IMPAR(B28)
29Redondea al cuarto más cercano (0,25)19,140,2519,25=REDOND.MULT(B29;C29)
30Ronda el próximo 9 (19,29,39, etc.)23-129=REDONDEAR.MAS(B30;C30)-1
31Redondee al siguiente 1000.1245671000125000=MULTIPLO.SUPERIOR(B31;C31)
32Redondea hacia abajo, hacia cero.124567,47562124567=REDONDEAR.MENOS(B32;C32)
33Redondea hacia abajo, hacia cero.124567-1124560=REDONDEAR.MENOS(B33;C33)
  • MÚLTIPLOS. Redondea un número en Excel al próximo múltiplo superior o inferior.

 ABCDE
36Criterio redondeoValorPrecisiónResultadoFunción
37Redondea hacia abajo al múltiplo de 1 más próximo.155,26491155=MULTIPLO.INFERIOR(B37;C37)
38Redondea hacia abajo al múltiplo de 0,5 más próximo.155,26490,5155=MULTIPLO.INFERIOR(B38;C38)
39Redondea hacia abajo al múltiplo cercano a 1.155,26491155=MULTIPLO.INFERIOR.EXACTO(B39;C39)
40Redondea hacia abajo al múltiplo cercano a -1.155,2649-1155=MULTIPLO.INFERIOR.EXACTO(B40;C40)
41Redondea hacia arriba al múltiplo cercano a 1.155,26491156=MULTIPLO.SUPERIOR(B41;C41)
42Redondea hacia arriba al múltiplo cercano a 0,5.155,26490,5155,5=MULTIPLO.SUPERIOR(B42;C42)
43Redondear un número hacia arriba al múltiplo cercano a 1.155,26491156=MULTIPLO.SUPERIOR.EXACTO(B43;C43)
44Redondear un número hacia arriba al múltiplo cercano a -1.155,2649-1156=MULTIPLO.SUPERIOR.EXACTO(B44;C44)

Así mediante funciones podemos redondear un número en Excel, evitando errores.

 

Nivel de dificultad: Avanzado Excel Avanzado

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *