Realiza un test o cuestionario en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Creamos una plantilla para realiza un test o cuestionario en Excel, con los resultados obtenidos.

Realiza un test o cuestionario en Excel
  • ENCABEZADOS Y RÓTULOS

  1. Ir a: Celda C3 / Escribir: Nombre. Como el nombre del alumno.

  2. Ir a: Celda C4 / Escribir: Fecha. Como la fecha de realización.

  3. Ir a: Celda C6 / Escribir: Escribe X para la respuesta correcta de la columna E. Instrucciones para el cuestionario.

  4. Ir a: Celda J4 / Escribir: Resultados.

  5. Ir a: Celda J5 / Escribir: Nº de preguntas.

  6. Ir a: Celda J6 / Escribir: Preguntas acertadas.

  7. Ir a: Celda J7 / Escribir: Preguntas falladas.

  8. Ir a: Celda J8 / Escribir: % de aciertos.

 
  • FÓRMULAS DE REFERENCIA

  1. Ir a: Celda G8 / Escribir:

  2. =SI(E8="x";1;0)
  3. Ir a: Celda G14 / Escribir:

  4. =SI(E14="x";1;0)
  5. Ir a: Celda G20 / Escribir:

  6. =SI(E20="x";1;0)
  7. Ir a: Celda G24 / Escribir:

  8. =SI(E24="x";1;0)
  9. Ir a: Celda G28 / Escribir:

  10. =SI(E28="x";1;0)
  11. Ocultar la columna G. Para evitar la modificación de los datos.

 
  • RESULTADOS

  1. Ir a: Celda K5 / Escribir: 5. Como el número total de preguntas.

  2. Ir a: Celda K6 / Escribir:

    =CONTAR.SI(G:G;"=1")
  3. Ir a: Celda K7 / Escribir:

    =K5-K6
  4. Ir a: Celda K8 / Escribir:

    =K6*20
 
  • FORMATO

  1. Escribir las preguntas y respuestas deseadas.

  2. Insertar bordes en las áreas.

  3. Aplicar color de fuente, bordes, rellenos, etc.

Test o cuestionario en Excel

 

Test de palabras en inglés

 

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.