Qué función emplear SI o ELEGIR en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Optimiza las funciones y fórmulas, qué función emplear en Excel SI o ELEGIR.

Qué función emplear SI o ELEGIR en Excel

Emplearemos las funciones:

  • Función SI. Comprueba si se cumple una condición y devuelve un valor si se evalúa como verdadero y otro valor si se evalúa como falso.

  • Función ELEGIR. Elige un valor o una acción de una lista de valores a partir de un número de índice.

 

En la columna A disponemos del nombre del alumno, en la columna B, la puntuación obtenida como 1, 2 y 3. En F y G se encuentra el valor numérico y la situación correspondiente.

 ABCDEFG
1NombrePuntuación   PuntuaciónSituación
2Ana1   1Bajo
3Luis2   2Medio
4Tomás3   3Alto
5Lola2     
6Rosa1     
  • FUNCIÓN SI.

  1. Ir a: Celda C2 / Escribir:

    =SI(B2=1;"Bajo";SI(B2=2;"Medio";SI(B2=3;"Alto";"")))
  2. Verificar como muestra Bajo al ser la puntuación 1.

  3. Copiar la celda C2 / Pegar en el rango C3:C6.

 
  • FUNCIÓN ELEGIR.

  1. Ir a: Celda D2 / Escribir:

    =ELEGIR(B2;$G$2;$G$3;$G$4;)
  2. Verificar como muestra Bajo al ser la puntuación 1.

  3. Copiar la celda D2 / Pegar en el rango D3:D6.

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.