Plantilla informes de facturas emitidas en Excel (V)

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Sobre la plantilla de facturas emitidas, deseamos insertar un informe resumen con los datos estadísticos principales.

Plantilla informes de facturas emitidas en Excel (V)
  1. Abrir la plantilla de Facturas Emitidas (I), (II), (III) y (IV).

  2. Insertar una hoja nueva con el nombre: Resumen. Donde se incluyen los datos estadísticos de las facturas.

 
  • Nº TOTAL DE FACTURAS
  1. Ir a: D4 / Escribir: Nº Total de Facturas.

  2. Ir a: Celda E4 / Escribir:

    =CONTAR(Facturas!G5:G5000)
 
  • Nº FACTURAS PAGADAS
  1. Ir a: D5 / Escribir: Nº Facturas Pagadas.

  2. Ir a: Celda E5 / Escribir:

    =CONTAR.SI(Facturas!L5:L5000;"Pagado")
 
  • Nº FACTURAS PENDIENTES DE PAGO
  1. Ir a: D6 / Escribir: Nº Facturas Pendientes de Pago:

  2. Ir a: Celda E6 / Escribir:

    =CONTAR.SI(Facturas!L5:L5000;"Pendiente")
 
  • Nº FACTURAS CON PAGO: CONTADO
  1. Ir a: D7 / Escribir: Nº Facturas con pago: Contado.

  2. Ir a: Celda E7 / Escribir:

    =CONTAR.SI(Facturas!J5:J5000;"Contado")
 
  • Nº FACTURAS CON PAGO: RECIBO
  1. Ir a: D8 / Escribir: Nº Facturas con pago: Recibo.

  2. Ir a: Celda E8 / Escribir:

    =CONTAR.SI(Facturas!J5:J5000;"Recibo")
 
  • Nº FACTURAS CON PAGO: TRANSFERENCIA
  1. Ir a: D9 / Escribir: Nº Facturas con pago: Transferencia.

  2. Ir a: Celda E9 / Escribir:

    =CONTAR.SI(Facturas!J5:J5000;"Transferencia")
 
  • Nº FACTURAS CON PAGO: CHEQUE
  1. Ir a: D10 / Escribir: Nº Facturas con pago: Cheque.

  2. Ir a: Celda E10 / Escribir:

    =CONTAR.SI(Facturas!J5:J5000;"Cheque")
 
  • Nº FACTURAS POR CLIENTE
  1. Ir a: D12 / Escribir: Nº Facturas por cliente.

  2. Ir a: Celda E12 / Escribir:

    =CONTAR.SI(Facturas!D5:D5000;"="&G12)
  3. Seleccionar la Celda G12. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de insertar validación de datos.

  4. Ir a Pestaña: Configuración / Permitir / Seleccionar: Lista. Tipo de validación deseada.

  5. Ir a: Origen / Escribir:

    =Datos!$B$4:$B$11
  6. Ir a: Celda G12 / Seleccionar el mes deseado.

Plantilla resumen de facturas
 
  • Nº FACTURAS EN PRIMER SEMESTRE
  1. Ir a: D16 / Escribir: Nº facturas en primer semestre.

  2. Ir a: Celda E16 / Escribir:

    =SUMA(Mes!H4:H9)
 
  • Nº FACTURAS EN SEGUNDO SEMESTRE
  1. Ir a: D17 / Escribir: Nº facturas en segundo semestre.

  2. Ir a: Celda E17 / Escribir:

    =SUMA(Mes!H10:H15)
 
  • FECHA PRIMERA FACTURA
  1. Ir a: D19 / Escribir: Fecha primera factura.

  2. Ir a: Celda E19 / Escribir:

    =SI.ERROR(K.ESIMO.MENOR(Facturas!C5:C1000;1);"")
 
  • FECHA ÚLTIMA FACTURA
  1. Ir a: D20 / Escribir: Fecha última factura.

  2. Ir a: Celda E20 / Escribir:

    =SI.ERROR(K.ESIMO.MAYOR(Facturas!C5:C1000;1);"")
 
  • IMPORTE MAYOR EN FACTURA
  1. Ir a: D22 / Escribir: Importe mayor en factura.

  2. Ir a: Celda E22 / Escribir:

    =SI.ERROR(K.ESIMO.MAYOR(Facturas!G5:G1000;1);"")
 
  • IMPORTE MENOR EN FACTURA
  1. Ir a: D23 / Escribir: Importe menor en factura.

  2. Ir a: Celda E23 / Escribir:

    =SI.ERROR(K.ESIMO.MENOR(Facturas!G5:G1000;1);"")
 
  • Nº FACTURAS CON IMPORTE >1000
  1. Ir a: D24 / Escribir: Nº facturas con importe >1000.

  2. Ir a: Celda E24 / Escribir:

    =CONTAR.SI(Facturas!G:G;">1000")
 
  • Nº FACTURAS CON IMPORTE <400
  1. Ir a: D25 / Escribir: Nº facturas con importe <400.

  2. Ir a: Celda E25 / Escribir:

    =CONTAR.SI(Facturas!G:G;"<400")
 
  • IMPORTE TOTAL POR EMPRESA
  1. Ir a: D26 / Escribir: Importe Total por empresa.

  2. Ir a: Celda E26 / Escribir:

    =SUMAR.SI(Facturas!D5:D1000;"="&G26;Facturas!G5:G1000)
  3. Seleccionar la Celda G26. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de insertar validación de datos.

  4. Ir a Pestaña: Configuración / Permitir / Seleccionar: Lista. Tipo de validación deseada.

  5. Ir a: Origen / Escribir:

    =Datos!$B$4:$B$11
  6. Ir a: Celda G12 / Seleccionar la empresa deseada.

Plantilla con datos de factura
 
  • EMPRESA CON FACTURA DE MAYOR IMPORTE
  1. Ir a: D30 / Escribir: Empresa con factura de mayor importe.

  2. Ir a: Celda E30 / Escribir:

    =SI.ERROR(INDICE(Facturas!D5:G1000;COINCIDIR(K.ESIMO.MAYOR(Facturas!G5:G1000;1);Facturas!G5:G1000;0);1);"")
 
  • EMPRESA CON FACTURA DE MENOR IMPORTE
  1. Ir a: D31 / Escribir: Empresa con factura de menor importe.

  2. Ir a: Celda E31 / Escribir:

    =SI.ERROR(INDICE(Facturas!D5:G1000;COINCIDIR(K.ESIMO.MENOR(Facturas!G5:G1000;1);Facturas!G5:G1000;0);1);"")
Plantilla con factura de empresa mayor y menor
 
  • MEDIA
  1. Ir a: D35 / Escribir: Media importe.

  2. Ir a: Celda E35 / Escribir:

    =SI.ERROR(PROMEDIO(Facturas!G5:G1000);"")
 
  • VARIANZA
  1. Ir a: D36 / Escribir: Varianza

  2. Ir a: Celda E36 / Escribir:

    =SI.ERROR(VARP(Facturas!G5:G1000);"")
 
  • DESVIACIÓN ESTÁNDAR
  1. Ir a: D37 / Escribir: Desviación Estándar.

  2. Ir a: Celda E37 / Escribir:

    =SI.ERROR(DESVEST.P(Facturas!G5:G1000);"")
 
  • CUASIVARIANZA
  1. Ir a: D38 / Escribir: Cuasivarianza.

  2. Ir a: Celda E38 / Escribir:

    =SI.ERROR(VAR(Facturas!G5:G1000);"")
 
  • MEDIANA
  1. Ir a: D39 / Escribir: Mediana.

  2. Ir a: Celda E39 / Escribir:

    =SI.ERROR(MEDIANA(Facturas!G5:G1000);"")
 
  • MEDIA GEOMÉTRICA
  1. Ir a: D40 / Escribir: Media geométrica.

  2. Ir a: Celda E40 / Escribir:

    =SI.ERROR(MEDIA.GEOM(Facturas!G5:G1000);"")
 
  • MEDIA ARMÓNICA
  1. Ir a: D41 / Escribir: Media armónica.

  2. Ir a: Celda E41 / Escribir:

    =SI.ERROR(MEDIA.ARMO(Facturas!G5:G1000);"")
 
  • CUARTIL
  1. Ir a: D42 / Escribir: Cuartil (Seleccionar medidas).

  2. Ir a: Celda E42 / Escribir:

    =SI.ERROR(CUARTIL(Facturas!G5:G1000;G42);"")
  3. Ir a: Celda G42 / Escribir: Seleccionar Nº de medidas.

 
  • COEFICIENTE DE CURTOSIS
  1. Ir a: D43 / Escribir: Coeficiente de Curtosis.

  2. Ir a: Celda E43 / Escribir:

    =SI.ERROR(CURTOSIS(Facturas!G5:G1000);"")
 
  • COEFICIENTE DE ASIMETRÍA
  1. Ir a: D44 / Escribir: Coeficiente de Asimetría.

  2. Ir a: Celda E44 / Escribir:

    =SI.ERROR(COEFICIENTE.ASIMETRIA(Facturas!G5:G1000);"")
 
  • PERCENTÍL
  1. Ir a: D45 / Escribir: Percentíl (Seleccionar valor K).

  2. Ir a: Celda E45 / Escribir:

    =SI.ERROR(PERCENTIL(Facturas!G5:G1000;G45);"")
  3. Ir a: G44 / Escribir: Insertar: K (valor percentil entre 0 y 1).

Plantilla con área estadística
 
  • DISEÑO Y FORMATO
  1. Aplicar formato a las celdas, bordes, fuente, etc.

  2. Ir a: Hoja Facturas e insertar nuevos datos de prueba.

Plantilla Excel con datos resumen estadísticos

- Consultar:

Informe Facturas I

 

Informe Facturas II

 

Informe Facturas III

 

Informe Facturas IV

 

Informe Facturas VI

 


Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.