Plantilla informes de facturas emitidas en Excel (II)

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Sobre la plantilla de facturas emitidas, deseamos insertar un informe mensual para la Base Imponible y el IVA.

Informe de facturas emitidas en Excel (II)
  1. Abrir la plantilla de Facturas Emitidas (I).

  2. Ir a: Insertar una nueva hoja con el nombre: Informe Mes. Donde se incluye el informe por mes con la base imponible y el IVA.

 
  • MES
  1. Ir a: Celda D4 / Escribir: 1.

  2. Ir a: Celda D5 / Escribir: 2.

  3. Situar el cursor del ratón sobre el punto inferior derecho / Clic mantener pulsado / Arrastrar hasta la celda C15. Verificar como inserta el relleno numérico de los meses.

  4. Ir a: Celda D4 / Escribir:

    =SI(DIA(FECHA(AÑO (Facturas!$D$2); MES(Facturas!$D$2)+(C4-1)*1; DIA(Facturas!$D$2)))<> DIA(Facturas!$D$2); FECHA(AÑO(Facturas!$D$2); MES(Facturas!D2)+(C4-1)*1+1;0); FECHA(AÑO(Facturas!$D$2); MES(Facturas!$D$2)+(C4-1)*1; DIA(Facturas!$D$2)))
  5. Copiar la celda D4 / Pegar en el rango D5:D15. Mostrará el primer día del mes.

  6. Seleccionar el rango: D4:D15 / Aplicar formato personalizado: mmmm. Msotrará el nombre del mes.

 
  • BASE IMPONIBLE
  1. Ir a: E3 / Escribir: Base Imponible. Como encabezado de la columna E.

  2. Ir a: Celda E4 / Escribir:

    =SUMAR.SI(Facturas!$C:$C; "<="&FIN.MES($D$4;0); Facturas!E:E)
  3. Ir a: Celda E5 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D5;0);Facturas!E:E)-E4
  4. Ir a: Celda E6 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D6;0);Facturas!E:E)-E4-E5
  5. Ir a: Celda E7 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D7;0);Facturas!E:E)-E4-E5-E6
  6. Ir a: Celda E8 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D8;0);Facturas!E:E)-E4-E5-E6-E7
  7. Ir a: Celda E9 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D9;0);Facturas!E:E)-E4-E5-E6-E7-E8
  8. Ir a: Celda E10 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D10;0);Facturas!E:E)-E4-E5-E6-E7-E8-E9
  9. Ir a: Celda E11 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D11;0);Facturas!E:E)-E4-E5-E6-E7-E8-E9-E10
  10. Ir a: Celda E12 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D12;0);Facturas!E:E)-E4-E5-E6-E7-E8-E9-E10-E11
  11. Ir a: Celda E13 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D13;0);Facturas!E:E)-E4-E5-E6-E7-E8-E9-E10-E11-E12
  12. Ir a: Celda E14 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D$14;0);Facturas!E:E)-E4-E5-E6-E7-E8-E9-E10-E11-E12-E13
  13. Ir a: Celda E15 / Escribir:

    =SUMAR.SI(Facturas!$C:$C;"<="&FIN.MES($D$15;0);Facturas!E:E)-E4-E5-E6-E7-E8-E9-E10-E11-E12-E13-E14
 
  • IVA
  1. Ir a: F3 / Escribir: IVA. Como encabezado de la columna F.

  2. Ir a: Celda F4 / Escribir:

    =E4*21/100
  3. Copiar la celda F4 / Pegar en el rango F5:F15.

 
  • Total
  1. Ir a: G3 / Escribir: Total. Como encabezado de la columna G.

  2. Ir a: Celda G4 / Escribir:

    =E4+F4
  3. Copiar la celda G4 / Pegar en el rango G5:G15.

 
  • Nº FACTURAS
  1. Ir a: H3 / Escribir: Nº Facturas. Como encabezado de la columna H.

  2. Ir a: Celda H4 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D4;0))
  3. Ir a: Celda H5 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D5;0))-H4
  4. Ir a: Celda H6 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D6;0))-H4-H5
  5. Ir a: Celda H7 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D7;0))-H4-H5-H6
  6. Ir a: Celda H8 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D8;0))-H4-H5-H6-H7
  7. Ir a: Celda H9 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D9;0))-H4-H5-H6-H7-H8
  8. Ir a: Celda H10 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D10;0))-H4-H5-H6-H7-H8-H9
  9. Ir a: Celda H11 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D11;0))-H4-H5-H6-H7-H8-H9-H10
  10. Ir a: Celda H12 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D12;0))-H4-H5-H6-H7-H8-H9-H10-H11
  11. Ir a: Celda H13 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D13;0))-H4-H5-H6-H7-H8-H9-H10-H11-H12
  12. Ir a: Celda H14 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D14;0))-H4-H5-H6-H7-H8-H9-H10-H11-H12-H13
  13. Ir a: Celda H15 / Escribir:

    =CONTAR.SI(Facturas!$C:$C;"<="&FIN.MES($D15;0))-H4-H5-H6-H7-H8-H9-H10-H11-H12-H13-H14
 
  • PROMEDIO
  1. Ir a: I3 / Escribir: Promedio. Como encabezado de la columna I.

  2. Ir a: Celda I4 / Escribir:

    =SI(H4=0;0;E4/H4)
  3. Copiar la celda I4 / Pegar en el rango I5:I15.

 
  • GRÁFICO
  1. Seleccionar el rango: D3:E15.

  2. Ir a: Cinta de opciones / Pestaña: Insertar / Grupo: Gráficos / Gráfico de columnas o barras / Columna apilada.

 
  • DISEÑO Y FORMATO
  1. Aplicar formato a las celdas, bordes, fuente, etc.


Continua...


- Consultar:

Informe Facturas I

 

Informe Facturas III

 

Informe Facturas IV

 

Informe Facturas V

 

Informe Facturas VI

 

Nivel de dificultad: Avanzado Excel Avanzado

4 comentarios en “Plantilla informes de facturas emitidas en Excel (II)

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.