Plantilla conversor de monedas y divisas en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Deseamos crear una plantilla como conversor de monedas y divisas en Excel

Plantilla conversor de monedas y divisas en Excel

La conversión la moneda se refiere a la compraventa de la moneda local de un país. Mientras que las operaciones que no implican movimiento físico de dinero, como transferencias o cheques, se denominan cambio de divisas.

  • ORIGEN DE DATOS

Insertamos el tipo de cambio actual de las monedas deseadas.

  1. En el rango M1:S7 insertamos la cotización actual de las monedas deseadas.

 
  • RÓTULOS
  1. Ir a: Celda C7 / Escribir: Importe. Rótulo para indicar donde insertar la cantidad de moneda para convertir.

  2. Ir a: Celda D3 / Escribir: De Como la moneda que deseamos convertir.

  3. Ir a: Celda E5 / Escribir: Convertir

  4. Ir a: Celda D7 / Escribir: A. Como la moneada convertida.

  5. Ir a: Celda C7 / Escribir: Importe. Como la cantidad de moneada para convertir.

 
  • TIPO DE MONEDA
  1. Ir a: Celda E3. Celda donde aplicar una validación de datos para seleccionar la moneda deseada de la que convertir.

  2. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos. Mostrará cuadro de dialogo.

  3. Ir a: Pestaña: Configuración / Permitir: Lista. Tipo de validación deseado.

  4. Ir a: Origen / Escribir:

    =$M$2:$M$7
  5. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación de lista.

  6. Ir a: Celda E7. Celda donde aplicar una validación de datos para seleccionar la moneda deseada a convertir.

  7. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos. Mostrará cuadro de dialogo.

  8. Ir a: Pestaña: Configuración / Permitir: Lista. Tipo de validación deseado.

  9. Ir a: Origen / Escribir:

    =$N$1:$S$1
  10. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación de lista.

 
  • FÓRMULAS
  1. Ir a: Celda H3 / Escribir:

    =INDICE(N2:S7;COINCIDIR(E3;M2:M7;0);COINCIDIR(E7;N1:S1;0))*C3
  2. Ir a: Celda H7 / Escribir:

    =F4
 
  • ESTILO Y FORMATOS
Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.