Ocultar las fórmulas de la hoja Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Al leer una fórmula podemos identificar los valores que se aplican en el cálculo, considerándose una posible indiscreción para el usuario, pudiendo ocultar las fórmulas de la hoja Excel.

Ocultar las fórmulas de la hoja Excel

Disponemos de una relación de productos vendidos y deseamos obtener los subtotales y el total de las unidades por el precio.

 ABCD
1 UnidadesPrecioSubtotal
2Producto 1122.650 
3Producto 261.900 
4Producto 3211.600 
5Producto 451.900 
6Producto 591.700 
7  Total: 
  • INSERTAR FÓRMULAS

  1. Ir a: Celda D2 / Escribir: =B2*C2. Para obtener el precio subtotal.

  2. Copiar la celda D2 / Pegar en el rango: D2:D6.

  3. Ir a: Celda D7 / Escribir:=SUMA(D2:D6). Como la suma de los subtotales.

  • OCULTAR FÓRMULAS

  1. SELECCIONAR TODO. Clic sobre el botón seleccionar todo (botón en la intersección de rótulo de filas y columnas); O también, Atajo de teclado Ctrl+E. Seleccionará todas las celdas de la hoja.

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Número / Formato de número. Mostrará la ventana de formato de celdas.

  3. Clic sobre la Pestaña: Proteger.

  4. Desactivar la casilla: Bloqueada. Para permitir la edición de todas las celdas de la hoja.

  5. Activar la casilla: Oculta. Para ocultar las fórmulas de la hoja.

  6. Pulsar el botón Aceptar. Cierra la ventana y aplica las opciones.

Para evitar borrar las fórmulas de las celdas, seleccionar las celdas D2:D7 y activar la casilla bloqueda del formato de celdas.
  • PROTEGER HOJA

  1. Ir a: Cinta de opciones / Pestaña: Revisar / Grupo: Cambios / Proteger hoja. Mostrará ventana de opciones de proteger hoja.

  2. Ir a: Permitir a los usuarios de esta hoja de cálculo / Activar todas las casillas.

  3. Pulsar el botón Aceptar. Cierra la ventana y protege la hoja.

  4. Ir a: Celda D2 o cualquier celda con fórmulas.

  5. Verificar como en la barra de fórmulas no se muestra la fórmula. Pero sí actualiza los valores.

  

Nivel de dificultad: Básico Excel Básico

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *