Numeración en filas Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

En ocasiones tenemos que insertar una numeración o lista ordenada a los valores de las filas (Numeración en filas Excel).

En la celda E1 escribimos el número de referencia, que insertará en la columna A, la numeración en las filas.

Emplearemos las siguientes funciones, anidándolas:

  • Función SI. Especifica un texto lógico para ejecutar.

  • Función FILA. Devuelve el número de fila de una referencia.

Numeración en filas: Fórmula anidada =SI((FILA()-1)>$E$1;"";FILA()-1)
  1. Ir a: Celda A1 / Escribir:

    =SI((FILA()-1)>$E$1;"";FILA()-1)
  2. COPIAR LA CELDA. Ir a: Cinta de Opciones / Pestaña: Inicio / Grupo: Portapapeles / Copiar. Copiamos la celda con fórmula.

  3. Seleccionar el rango A1:A100. O el rango deseado donde insertar la numeración.

  4. PEGAR LA FORMULA. Ir a: Cinta de Opciones / Pestaña: Inicio / Grupo: Portapapeles / Pegar. Pegará la fórmula en el rango deseado.

  5. Ir a Celda E1 / Escribir: 7. O el número deseado para insertar el valor en las filas de la columna A.

Numeración en filas Excel: Columna a Con fórmula =SI((FILA()-1)>$E$1;"";FILA()-1) para la numeración (E1)

El número 7, hace que en la columna A, se inserte el valor en 7 filas, considerando el primer valor como cero.

Así podemos incluir una numeración en filas Excel sobre los datos.

– Consultar: Crear numeración en las celdas Excel.

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *