Muestra tus datos como valor o porcentajes en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Para nuestros informes es interesante mostrar los datos como valor o porcentajes en Excel.

Muestra tus datos como valor o porcentajes en Excel
  • ORIGEN DE DATOS

Disponemos de los valores en euros de las ventas por país y año en el rango H4:L8. Para la conversión se tomará el valor mayor para considerar el 100% (Celda L5).

 HIJKL
4 2016201720182019
5España100200300500
6México50075400
7Colomia250100300
8Perú102525200
 
  • FUNCIONES
  1. Ir a: Celda B5 / Escribir:

    =SI($A$1=1;$I5;$I5*100/(MAX($I$5:$L$8))&" %")
  2. Copiar la celda B5 / Pegar en el rango B6:B8.

  3. Ir a: Celda C5 / Escribir:

    =SI($A$1=1;$J5;$J5*100/(MAX($I$5:$L$8))&" %")
  4. Copiar la celda C5 / Pegar en el rango C6:C8.

  5. Ir a: Celda D5 / Escribir:

    =SI($A$1=1;$K5;$K5*100/(MAX($I$5:$L$8))&" %")
  6. Copiar la celda D5 / Pegar en el rango D6:D8.

  7. Ir a: Celda E5 / Escribir:

    =SI($A$1=1;$L5;$L5*100/(MAX($I$5:$L$8))&" %")
  8. Copiar la celda E5 / Pegar en el rango E6:E8.

 
  • CONTROLES
  1. Mostrar la pestaña de desarrollador en la cinta de opciones (ver proceso).

  2. CUADRO DE GRUPO. Ir a: Cinta de opciones / Pestaña: Desarrollador / Grupo: Controles / Insertar / Controles de formulario: Cuadro de grupo / Clic sobre la hoja Excel. Insertará el control en la hoja.

  3. Doble clic sobre la etiqueta Cuadro de grupo 1 / Borrar / Escribir: Ventas. O la etiqueta deseada.

    Hoja Excel con el control cuadro de grupo
  4. BOTÓN DE OPCIÓN 1. Ir a: Cinta de opciones / Pestaña: Desarrollador / Grupo: Controles / Insertar / Controles de formulario: Botón de opción / Clic en el interior del cuadro de grupo. Insertará el control.

  5. Doble clic sobre la etiqueta Botón de opción 1 / Borrar / Escribir: Valor (€). O la etiqueta deseada.

  6. Clic sobre el control botón de opción (con el botón derecho) / Botón derecho del ratón / Formato de control. Mostrará la ventana de formato.

    Ventana formato de control
  7. Ir a Pestaña: Control / Vincular con la celda / Insertar A1. Donde mostrará el valor para conocer el estado.

  8. Pulsar el botón Aceptar. Cierra la ventana y aplica el formato.

    Hoja Excel con el control de opción valor €
  9. BOTÓN DE OPCIÓN 2. Ir a: Cinta de opciones / Pestaña: Desarrollador / Grupo: Controles / Insertar / Controles de formulario: Botón de opción / Clic en el interior del cuadro de grupo. Insertará el control.

  10. Doble clic sobre la etiqueta Botón de opción 1 / Borrar / Escribir: Porcentaje (%). O la etiqueta deseada.

  11. Clic sobre el control botón de opción (con el botón derecho) / Botón derecho del ratón / Formato de control. Mostrará la ventana de formato.

  12. Ir a Pestaña: Control / Vincular con la celda / Insertar A1. Donde mostrará el valor para conocer el estado.

  13. Pulsar el botón Aceptar. Cierra la ventana y aplica el formato.

  14. Ocultar las columnas H:L. O también insertar el origen de datos en una hoja diferente.

    Hoja Excel mostrando valores y porcentajes con los controles
Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.