Mes en letra en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

En ocasiones nos interesa convertir el número de un mes a su equivalente en letra (mes en letra en Excel) mediante funciones.

Mes en letra en Excel

Emplearemos la siguiente función:

  • Función TEXTO. Da formato a un número y lo convierte en texto.

Mes en letra en Excel: Función Excel, =TEXTO(A2;"mmmm")
  • Podemos modificar la forma de representar el mes modificando el argumento del formato:

Argumento funciónFormato
‘m’1
‘mm’01
‘mmm’ene
‘mmmm’enero

En el rango A2:A9 disponemos del origen de datos con las fechas deseadas; En el rango B2:B9 obtendremos el resultado de extraer el mes como texto.

Mes en letra: Rango A2:A9 con fechas a convertir.
  1. Ir a: Celda B2 / Escribir:

    =TEXTO(A2;"mmmm")

    – Para mostrar en mayúsculas: =MAYUSC(TEXTO(A2;"mmmm"))

    – Para mostrar primera letra en mayúscula: =NOMPROPIO(TEXTO(A2;"mmmm"))

  2. Seleccionar la celda B2 / Copiar. Celda que incluye la fórmula.

  3. Seleccionar el rango B3:B9 / Pegar como fórmula. Rango donde pegar la fórmula.

    Rango B2:B9 con fechas de mes como texto.
  4. Verificar como la columna B muestra los valores del mes como texto.

Mediante la función TEXTO podemos obtener el mes en letra en Excel de un valor de fecha.

  

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *