Media o Promedio de las horas en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Obtener la Media o Promedio de las horas en Excel sin considerar valores de cero y celdas vacías.

Media o Promedio de las horas en Excel

En la columna A disponemos del nombre de los trabajadores y en la columna B las horas trabajadas.

 AB
1NombreHoras
2Juan5
3Ana0
4Luis2
5María4
  • PROMEDIO HORAS

  1. Ir a: Celda D2 / Escribir:

    =PROMEDIO(B2:B5)
    Celda D2 mostrando 2,75 como la media de las horas en Excel

    O también, Escribir el equivalente: =(B2+B3+B4+B5)/4.

    O también, Escribir el equivalente: =SUMA(B2:B5)/CONTAR(B2:B5).

  2. Verificar como muestra 2,75 horas como la media de los valores considerando el cero (B3).

  • PROMEDIO HORAS, SIN CONSIDERAR CEROS

  1. Ir a: Celda C2 / Escribir:

    =SUMAR.SI(B2:B5;”>0″;B2:B5)/CONTAR.SI(B1:B5;”>0″)
    Celda D3 mostrando 3,66 como la media de las horas sin considerar valores ceroen Excel
  2. Verificar como muestra 3,67 horas como la media de los valores sin considerar cero como valor (B3).

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *