Letras del Tesoro a corto plazo en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Deseamos realizar una plantilla que nos permita crear un modelo de gestión de Letras del Tesoro a corto plazo en Excel.

Letras del Tesoro a corto plazo en Excel

Las Letras del Tesoro se crearon en junio de 1987, cuando se puso en funcionamiento el Mercado de Deuda Pública en Anotaciones y se caracterizan por:

  • Son valores de renta fija a corto plazo o largo plazo.

  • A plazo no superior a 18 meses: 3, 6, 12 y 18 meses (en determinadas ocasiones y por criterios de oportunidad, el Tesoro Público elimina algunos de estos plazos).

  • El importe mínimo de cada petición es de 1.000 euros y las peticiones por importe superior han de ser múltiplos de esa cantidad.

  • Son valores emitidos al descuento por lo que su precio de adquisición es inferior al importe que el inversor recibirá en el momento del reembolso. La diferencia entre el valor de reembolso de la Letra (1.000 euros) y su precio de adquisición será el interés o rendimiento generado por la Letra del Tesoro.

  • Por tratarse de valores a corto plazo, las variaciones de su precio en el mercado secundario suelen ser bastante reducidas; por tanto, suponen un menor riesgo para el inversor que prevea o pueda necesitar vender estos valores en el mercado antes de su vencimiento.

  • ENCABEZADOS O RÓTULOS

  1. Ir a Celda B3 / Escribir: Tipo de Letra del Tesoro:.

  2. Ir a Celda B4 / Escribir: Fecha de negociación:.

  3. Ir a Celda B5 / Escribir: Fecha de vencimiento:.

  4. Ir a Celda B7 / Escribir: Tipo de descuento*:.

  5. Ir a Celda B8 / Escribir: Tipo de interés^:.

  6. Ir a Celda B9 / Escribir: Precio*:.

  7. Ir a Celda B10 / Escribir: Valor de reembolso:.

  8. Ir a Celda B11 / Escribir: Base de cálculo:.

  9. Ir a Celda B12 / Escribir: Días al año:.

  10. Ir a Celda E3 / Escribir: Precio:.

  11. Ir a Celda E4 / Escribir: Rentabilidad:.

  12. Ir a Celda E5 / Escribir: Tipo descuento:.

  13. Ir a Celda E6 / Escribir: Plazo real:.

  14. Ir a Celda B13 / Escribir: * Insertar el valor si se conoce..

Hoja de Excel con los encabezados
  • LETRA DEL TESORO

  1. TIPO DE LETRA DEL TESORO. Clic sobre la Celda C3. Donde aplicar validación de datos.

  2. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de configuración.

    Ventana de validación con lista para el tipo de letra
  3. Ir a: Permitir / Seleccionar: Lista.

  4. Ir a: Origen / Escribir: 3 meses; 6 meses; 12 meses; 18 meses.

  5. Pulsar el botón de Aceptar. Cierra la ventana y aplica la validación.

    Hoja Excel mostrando en celda C3 la validación
  6. BASE DE CÁLCULO. Clic sobre la C11. Donde aplicar validación de datos.

  7. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de configuración.

    Ventana de validación con lista para el tipo de base de cálculo width=
  8. Ir a: Permitir / Seleccionar: Lista.

  9. Ir a: Origen / Escribir: EEUU (NASD) 30/360; Real/Real; Real/360; Real/365; Europa 30/360.

  10. Pulsar el botón de Aceptar. Cierra la ventana y aplica la validación.

  11. Ir a Celda M12 / Escribir:

    =SI(C11=”EEUU (NASD) 30/360″;360;SI(C11=”Real/Real”;1;SI(C11=”Real/360″;360;SI(C11=”Real/365″;365;SI(C11=”Europa 30/360″;360;”Selecciona base”)))))
  12. Ocultar la columna M. Para evitar modificaciones en el valor.

  • RESUMEN

  1. Ir a: Celda F3 / Escribir:

    =SI(Y(C7=0;C8=0;C9=0);”Insertar Precio, Tipo o Descuento”;SI(C5-C4<=375;SI(C9=0;(SI(C7<>0;PRECIO.DESCUENTO(C4;C5;C7;C10;M1);C10*C12/(C12+C8*(C5-C4))));C9);SI(C9=0;SI(C7<>0;PRECIO.DESCUENTO(C4;C5;C7;C10;M1);C10/(1+C8)^((C5-C4)/C12));C9)))
  2. Ir a: Celda F4 / Escribir:

    =SI(Y(C7=0;C8=0;C9=0);”Insertar Precio, Tipo o Descuento”;SI(C5-C4<=375;SI(C8=0;(SI(C9<>0;RENDTO.DESC(C4;C5;C9;C10;M1);RENDTO.DESC(C4;C5;F3;C10;M1)));C8);SI(C8=0;SI(C9<>0;(C10/C9)^(C12/(C5-C4))-1;(C10/F3)^(C12/(C5-C4))-1);C8)))
  3. Ir a: Celda F5 / Escribir:

    =SI(Y(C7=0;C8=0;C9=0);”Insertar Precio, Tipo o Descuento”; SI(C7=0;SI(C9<>0;TASA.DESC(C4;C5;C9;C10;M1);TASA.DESC(C4;C5;F3;C10;M1));C7))
  4. Ir a: Celda F6 / Escribir:

    =C5-C4
  • INSERTAR VALORES

  1. Ir a: Celda C3 / Seleccionar: 6 meses. O el plazo de emisión deseado.

  2. Ir a: Celda C4 / Escribir: 01/06/2018. O la fecha deseada.

  3. Ir a: Celda C5 / Escribir: 31/12/2018. O la fecha de vencimiento deseada.

  4. Ir a: Celda C9 / Escribir: 946,00. O el precio sí se conoce.

  5. Ir a: Celda C10 / Escribir: 1000,00. O el valor de reembolso.

  6. Ir a: Celda C11 / Seleccionar: Real/365. O el tipo de base de cálculo deseado.

  • APLICAR FORMATO

Plantilla Excel: Letras del Tesoro a corto plazo
Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *