La simulación del método Montecarlo en Excel (III)

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Sobre la plantilla simulación del método Montecarlo insertamos la simulación de distribución de beneficios.

La simulación del método Montecarlo en Excel (III)

Creamos la simulación de la distribución de los beneficios. De la simulación en el modelo seleccionamos para las unidades 118, 120, 122 y 124.

Al realizarse cambios en la hoja los valores se actualizarán por el valor aleatorio.

  1. Abrir el libro de la plantilla: Montecarlo en Excel (I y II)

  2. Insertar una nueva hoja en Blanco / cambiar el nombre por: Beneficios.

 
  • REF.
  1. Ir a: Celda B3 / Escribir: Ref. Como encabezado de la columna.

  2. Ir a: Celda B4 / Escribir: -114.

  3. Ir a: Celda B5 / Escribir: -113.

  4. Seleccionar el rango B4:B5 / Ir al punto inferior derecho y arrastrar hasta la celda B368. Para realizar el muestreo sobre las unidades.

 
  • DISTRIBUCIÓN BENEFICIOS: 118 UNID.
  1. Ir a: Celda C2 / Escribir: =Modelo!F2. Como encabezado de la columna.

  2. Ir a: Celda C3 / Escribir: Nº Sucesos.

  3. Ir a: Celda C4 / Escribir:

    =CONTAR.SI(Modelo!$G$4:$G$1003;B4)
  4. Copiar la celda C4 / Pegar en el rango C5:C368.

  5. Ir a: Celda D3 / Escribir: Probabilidad.

  6. Ir a: Celda D4 / Escribir:

    =C4/500
  7. Copiar la celda D4 / Pegar en el rango D5:D368.

  8. Ir a: Celda E3 / Escribir: Prob. Acumulada.

  9. Ir a: Celda E4 / Escribir:

    =D4
  10. Ir a: Celda E5 / Escribir:

    =E4+D5
  11. Copiar la celda E5 / Pegar en el rango E6:E368.

 
  • DISTRIBUCIÓN BENEFICIOS: 120 UNID.
  1. Ir a: Celda F2 / Escribir: =Modelo!H2. Como encabezado de la columna.

  2. Ir a: Celda F3 / Escribir: Nº Sucesos.

  3. Ir a: Celda F4 / Escribir:

    =CONTAR.SI(Modelo!$K$4:$K$1003;B4)
  4. Copiar la celda F4 / Pegar en el rango F5:F368.

  5. Ir a: Celda G3 / Escribir: Probabilidad.

  6. Ir a: Celda G4 / Escribir:

    =F4/500
  7. Copiar la celda G4 / Pegar en el rango G5:G368.

  8. Ir a: Celda H3 / Escribir: Prob. Acumulada.

  9. Ir a: Celda H4 / Escribir:

    =G4
  10. Ir a: Celda H5 / Escribir:

    =H4+G5
  11. Copiar la celda H5 / Pegar en el rango H6:H368.

 
  • DISTRIBUCIÓN BENEFICIOS: 122 UNID.
  1. Ir a: Celda I2 / Escribir: =Modelo!N2. Como encabezado de la columna.

  2. Ir a: Celda I3 / Escribir: Nº Sucesos.

  3. Ir a: Celda I4 / Escribir:

    =CONTAR.SI(Modelo!$O$4:$O$1003;B4)
  4. Copiar la celda I4 / Pegar en el rango I5:I368.

  5. Ir a: Celda J3 / Escribir: Probabilidad.

  6. Ir a: Celda J4 / Escribir:

    =I4/500
  7. Copiar la celda J4 / Pegar en el rango J5:J368.

  8. Ir a: Celda K3 / Escribir: Prob. Acumulada.

  9. Ir a: Celda K4 / Escribir:

    =J4
  10. Ir a: Celda K5 / Escribir:

    =K4+J5
  11. Copiar la celda K5 / Pegar en el rango K6:K368.

 
  • DISTRIBUCIÓN BENEFICIOS: 124 UNID.
  1. Ir a: Celda L2 / Escribir: =Modelo!R2. Como encabezado de la columna.

  2. Ir a: Celda L3 / Escribir: Nº Sucesos.

  3. Ir a: Celda L4 / Escribir:

    =CONTAR.SI(Modelo!$S$4:$S$1003;B4)
  4. Copiar la celda L4 / Pegar en el rango L5:L368.

  5. Ir a: Celda M3 / Escribir: Probabilidad.

  6. Ir a: Celda M4 / Escribir:

    =L4/500
  7. Copiar la celda M4 / Pegar en el rango M5:M368.

  8. Ir a: Celda N3 / Escribir: Prob. Acumulada.

  9. Ir a: Celda N4 / Escribir:

    =M4
  10. Ir a: Celda N5 / Escribir:

    =N4+M5
  11. Copiar la celda N5 / Pegar en el rango N6:N368.

 
  • GRÁFICO
  1. Seleccionar el rango: E4:E368; H4:H368; K4:K368 y N4:N368.

  2. Ir a: Cinta de opciones / Pestaña: Insertar / Grupo Gráficos / Insertar gráficos de líneas y áreas / Gráfico de líneas. Insertará el gráfico.

  3. Ir a: Cinta de opciones / Pestaña: Diseño (Herramientas de gráficos) / Grupo: Datos / Seleccionar datos. Mostrará la ventana de origen de datos.

  4. Ir a: Etiquetas del eje horizontal (Categoría) / Seleccionar 1 / Pulsar el botón Editar. Mostrará ventana Rótulo del eje.

  5. Ir a: Rango de rótulos del eje / Seleccionar el rango: B4:B368 / Pulsar el botón Aceptar. Mostrará los valores en el eje horizontal.

- Consultar:

Montecarlo I

 

Montecarlo II

 

Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.