La simulación del método Montecarlo en Excel (I)

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

La simulación de Montecarlo es un método estadístico utilizado para resolver problemas matemáticos complejos a través de la generación de variables aleatorias para aproximar expresiones matemáticas complejas.

La simulación del método Montecarlo en Excel (I)

Los antecedentes se deben a Stanislaw Ulam y a John von Neumann.

El método es aplicable en la gestión de proyectos, el plazo, los costes y los riesgos que están sometidos a variabilidad.

Los cuatro procesos que involucra la administración del riesgo son:

- Identificación del Riesgo.
- Cuantificación del Riesgo .
- Desarrollo de Respuesta al Riesgo.
- Control de Respuesta al Riesgo.

 

Sobre las ventas de nuestros productos perecederos, deseamos extimar las unidades que debemos adquirir para la venta cada día, antes de desecharlas diariamente.

  • DISTRIBUCIÓN DE PROBABILIDADES: UNIDADES VENDIDAS

Representamos las ventas, insertando el histórico de las unidades vendidas según el día.

  1. Ir a: Celda B3 / Escribir: Prob. Acumulada.

  2. Ir a: Celda C3 / Escribir: Probabilidad.

  3. Ir a: Celda D3 / Escribir: Unid. Vendidas.

  4. Ir a: Celda E3 / Escribir: Nº Días.

  5. Ir a: Celda B4 / Escribir: 0.

  6. Ir a: Celda B5 / Escribir: =C5.

  7. Ir a: Celda B6 / Escribir: =B5+C6.

  8. Copiar la celda B6 / Pegar en el rango B7:B10.

  9. Ir a: Celda C5 / Escribir: =E5/$E$11.

  10. Copiar la Celda C5 / Pegar en el rango C6:C10.

  11. Ir a: Celda C11 / Escribir: =SUMA(C5:C10).

  12. Ir a: Celda E11 / Escribir: =SUMA(E5:E10).

  13. HISTÓRICO DE VENTAS. Ir al: Rango D4:D10 / Escribir: 120, 130, 140, 150, 160, 170 y 180. Como el número de unidades vendidas.

  14. Ir al: Rango E5:E10 / Escribir: 10, 20, 30, 30, 20 Y 10. Como el número del día.

 
  • DISTRIBUCIÓN DE PROBABILIDADES: IMPORTE VENTAS

Representamos las ventas, insertando el histórico del importe de ventas según el día.

  1. Ir a: Celda B14 / Escribir: Prob. Acumulada.

  2. Ir a: Celda C14 / Escribir: Probabilidad.

  3. Ir a: Celda D14 / Escribir: Importe.

  4. Ir a: Celda E14 / Escribir: Nº Días.

  5. Ir a: Celda B15 / Escribir: 0.

  6. Ir a: Celda B16 / Escribir: =C16+B15.

  7. Copiar la celda B16 / Pegar en el rango B17:B20.

  8. Ir a: Celda C16 / Escribir: =E16/$E$21.

  9. Copiar la Celda C16 / Pegar en el rango C17:C20.

  10. Ir a: Celda C21 / Escribir: =SUMA(C16:C20).

  11. Ir a: Celda E21 / Escribir: =SUMA(E15:E20).

  12. HISTÓRICO DE VENTAS. Ir al: Rango D15:D20 / Escribir: 2, 4, 6, 8, 10 y 12. Como el importe de ventas.

  13. Ir al: Rango E16:E20 / Escribir: 20, 30, 40, 30 Y 10. Como el número del día.

 
  • DISTRIBUCIÓN DE PROBABILIDADES: IMPORTE COMPRAS

Representamos las ventas, insertando el histórico del importe de compras según el día.

  1. Ir a: Celda B24 / Escribir: Prob. Acumulada.

  2. Ir a: Celda C24 / Escribir: Probabilidad.

  3. Ir a: Celda D24 / Escribir: Importe.

  4. Ir a: Celda E24 / Escribir: Nº Días.

  5. Ir a: Celda B25 / Escribir: 0.

  6. Ir a: Celda B26 / Escribir: =C26+B25.

  7. Copiar la celda B26 / Pegar en el rango B27:B30.

  8. Ir a: Celda C26 / Escribir: =E26/$E$31.

  9. Copiar la Celda C26 / Pegar en el rango 27:C30.

  10. Ir a: Celda C31 / Escribir: =SUMA(C26:C30).

  11. Ir a: Celda E31 / Escribir: =SUMA(E26:E30).

  12. HISTÓRICO DE COMPRAS. Ir al: Rango D25:D30 / Escribir: 1, 2, 4, 5, 6 y 10. Como el importe de ventas.

  13. Ir al: Rango E26:E30 / Escribir: 15, 25, 35, 25 Y 10. Como el número del día.

  14. Ir a: Celda B34 / Escribir: Otros Gastos unid.

  15. Ir a: Celda C34 / Escribir: 0,5. Como el importe a añadir para el coste de compra.

  16. Cambiar el nombre de la hoja1 por Datos.


Continua...


- Consultar:

Montecarlo II

 

Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.