La nueva Función BUSCARX (XLOOKUP) en Excel

Compatibilidad: Truco compatible con Excel 365

Acostumbrados a trabajar con BUSCARV (VLOOKUP), dispondremos de la nueva función BUSCARX (XLOOKUP) en Excel.

La nueva Función BUSCARX (XLOOKUP) en Excel

Microsoft presenta en Office Insiders la nueva función BUSCARX y en breve se dispondrá para Excel 365. Presentando importantes diferencias y saltándose las limitaciones de BUSCARV.

- La columna donde encontrar el valor buscado ya no tiene que estar a la izquierda del valor devuelto.

- Permite ocultar el error #N/A cuando el valor no se encuentra o la celda está vacía.

- Admite diferentes tipos de coincidencia: exacta, exacta o siguiente más pequeño, exacta o siguiente mayor o coincidencia mediante comodines.

- Permite la búsqueda desde el primer valor, último valor, valores binarios ordenados en ascendente o valores binarios ordenados en descendente.

 

En la columna B disponemos la relación de países y en la columna C el importe de las ventas.

  1. Ir a: celda F2 / Escribir:

    =BUSCARX(F2;B2:B8;C2:C8)

Nivel de dificultad: Básico Excel Básico

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.