Invertir valores de una columna Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

En ocasiones, necesitamos invertir valores de una columna Excel, pudiendo aplicar funciones.

Invertir valores de una columna Excel

En la columna A disponemos de una serie de países, deseando invertir la posición de los valores:

A
1País
2España
3México
4Colombia
5Perú
6Chile
7Argentina
8Ecuador
9Venezuela
10Bolivia
11Guatemala
12Costa Rica
13Panamá
  1. Ir a: Celda C2 / Escribir:

    =INDICE($A$2:$A$13;FILAS(A2:$A$13))
  2. Copiar la celda C2 / Pegar en el rango C3:C13.

  3. Verificar como se muestran los valores de la columna A invertidos en la columna C.

En ocasiones, necesitamos invertir valores de una columna Excel, columna A en C

Nivel de dificultad: Avanzado Excel Avanzado

18 comentarios en “Invertir valores de una columna Excel

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.