Informe de ventas por mes (tres métodos)

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

En muchas ocasiones necesitamos crear un informe de ventas por mes, para ello te proponemos tres métodos diferentes.

Dedicado a su creadora (Mv), donde se encuentre y que seguro lo verá…

Informe de ventas por mes (tres métodos)
  • ORIGEN DE DATOS

Disponemos en la columna A la fecha de venta y en la columna B el importe de la venta. En la fila 17 insertaremos el total de las ventas.

 ABC
1FechaImporteMes
220/06/201851.754,00
302/05/201832.242,00
405/06/201827.546,00
524/01/201853.821,00
629/05/201846.468,00
710/03/201864.454,00
815/04/201870.169,00
902/02/201854.832,00
1006/05/201874.736,00
1106/04/201851.840,00
1217/03/201869.654,00
1303/04/201853.505,00
1429/01/201886.274,00
1518/06/201825.559,00
1615/05/201866.119,00
17Total

En el rango F1:I8 mostraremos la suma por mes para los tres métodos.

 FGHI
1MesMétodo 1Método 2Método 3
21 
32 
43 
54 
65 
76 
8Total 
  • MÉTODO 1

  1. Ir a: Celda C2 / Escribir:

    =MES(A2)
  2. Copiar la celda C2 / Pegar en el rango C3:C16. Mostrará el número del mes de la venta.

    Celda C2 con el número de mes
  3. Ir a: Celda G2 / Escribir:

    =SUMAR.SI($B$2:$C$16;F2;$A$2:$A$16)
  4. Copiar la celda G2 / Pegar en el rango G3:G7. Mostrará la suma de las ventas según el mes.

  5. Ir a: Celda G8 / Escribir:

    =SUMA(G2:G7)
  6. Copiar la celda G8 / Pegar en el rango H8:I8. Mostrará el total para los otros métodos.

Columna G con la suma por mes, método 1
  • MÉTODO 2

  1. Ir a: Celda H2 / Escribir:

    =SUMAPRODUCTO(($C$2:$C$16=F2)*($B$2:$B$16))
  2. Copiar la celda H2 / Pegar en el rango H3:H7. Mostrará la suma de las ventas según el mes para el método 3.

Columna H con la suma por mes, método 2
  • MÉTODO 3

Insertamos los siguiente datos para insertar en fila el valor de cada mes (fila 23) y en la columna 24 el total por mes.

 ABCDEFG
22MesMesMesMesMesMesTotal
23123456
  1. Ir a: Celda A24 / Escribir:

    =BDSUMA($A$1:$C$16;”Importe”;A22:A23)
  2. Copiar la celda A24 / Pegar en el rango B24:F24.

  3. Ir a: Celda G24 / Escribir:

    =SUMA(A24:F24)
    Fila 24 con la suma por mes
  4. Seleccionar el rango I2:I7 / Escribir:

    =TRANSPONER(A24:F24)
  5. Pulsar la tecla F2, para editar la fórmula / Pulsar la tecla Control y mantenerla pulsada / Pulsar la tecla Mayús. y mantener las 2 teclas pulsadas / Pulsar la tecla Enter. Insertará la fórmula entre llaves como matricial {=TRANSPONER(A24:F24)}.

    Columna I con la suma por mes, método 3

Verificar como por los tres métodos podemos obtener el informe de ventas por mes…

Hoja Excel con resultado de los 3 métodos

 

Nivel de dificultad: Avanzado Excel Avanzado

3 comentarios en “Informe de ventas por mes (tres métodos)

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *