Gestionar la situación de las facturas en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Para disponer de un control de facturas, disponemos de la plantilla para gestionar la situación de las facturas.

Gestionar la situación de las facturas en Excel
  • ENCABEZADOS
  1. Ir a: Celda A1 / Escribir: Factura. Como el encabezado de la columna.

  2. Ir a: Celda B1 / Escribir: Fecha. Como el encabezado de la columna.

  3. Ir a: Celda C1 / Escribir: Importe. Como el encabezado de la columna.

  4. Ir a: Celda D1 / Escribir: Balance. Como el encabezado de la columna.

  5. Ir a: Celda E1 / Escribir: Cantidad pagada. Como el encabezado de la columna.

  6. Ir a: Celda F1 / Escribir: Situación. Como el encabezado de la columna.

Fila 1 con los encabezados de la plantilla
 
  • BALANCE
  1. Ir a: Celda D2 / Escribir:

    =E2
  2. Ir a: Celda D3 / Escribir:

    =SI(C3="";"";D2+E3)
  3. Copiar la celda D3 / Pegar en el rango D4:11.

Columna D con la fórmula del balance
 
  • SITUACIÓN
  1. Ir a: Celda F2 / Escribir:

    =SI(Y(E2="";B2=""); "";SI(Y(O(E2=""; E2=0); HOY()<=B2); "Pendiente"; SI(Y(E2>0;E2""; E2<>0); E2=C2); "Pagado"; SI(Y(E2>0;E2>C2); "Pago adelantado"; "")))))
  2. Copiar la celda F2 / Pegar en el rango F3:F11.

Columna F con las fórmulas de la situación
 
  • RELLENAR DATOS DE FACTURAS
  1. Ir a: Celda A2 / Escribir el número de la factura.

  2. Ir a: Celda B2 / Escribir la fecha de la factura.

  3. Ir a: Celda C2 / Escribir el importe de la factura.

  4. Ir a: Celda E2 / Escribir la cantidad pagada de la factura.

    - Celda E2 sin valor, mostrará "Pendiente".
    - Celda E2 cantidad igual al importe, mostrará "Pagado".
    - Celda E2 cantidad inferior al importe, mostrará "Pago parcial".
    - Celda E2 cantidad superior al importe, mostrará "Pago adelantado".
    - La columna D (balance) mostrará el acumulado de los pagos.

Hoja Excel con el gestor de situación de facturas Excel
Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.