Gestiona las horas extras de los trabajadores en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Creamos una plantilla que gestiona las horas extras de los trabajadores en Excel.

Gestiona las horas extras de los trabajadores en Excel
  • RÓTULOS Y ENCABEZADOS

  1. Ir a: Celda A1 / Escribir: Nombre.

  2. Ir a: Celda A3 / Escribir: Horas trabajadas.

  3. Ir a: Celda A4 / Escribir: Horas extras.

  4. Ir a: Celda D1 / Escribir: Hora Entrada.

  5. Ir a: Celda D2 / Escribir: Hora Salida.

  6. Ir a: Celda D3 / Escribir: Horas trabajo.

  7. Ir a: Celda D4 / Escribir: Tiempo descanso.

  8. Ir a: Celda A6 / Escribir: Fecha.

  9. Ir a: Celda B6 / Escribir: Hora entrada.

  10. Ir a: Celda C6 / Escribir: Hora Salida.

  11. Ir a: Celda D6 / Escribir: Inicio descanso.

  12. Ir a: Celda E6 / Escribir: Fin descanso.

  13. Ir a: Celda F6 / Escribir: Total horas.

  14. Ir a: Celda G6 / Escribir: Horas Trabajo.

  15. Ir a: Celda H6 / Escribir: Horas extras.

Plantilla Excel con los rótulos y encabezados
  • INSERTAR VALORES

  1. Ir a: Celda D3 / Escribir: Juan. O el nombre del trabajador deseado.

  2. Ir a: Celda G3 / Escribir: 07:00. Como la hora de entrada del trabajador.

  3. Ir a: Celda G4 / Escribir: 16:00. Como la hora de salida del trabajador.

  4. Ir a: Celda G5 / Escribir: 08:00. Como el número total de horas de trabajo.

  5. Ir a: Celda G6 / Escribir: 01:00. Como el tiempo de descanso o comida diario del trabajador.

Plantilla Excel con los valores del trabajador
  • CÁLCULOS HORAS EXTRAS

  1. Ir a: Celda F7 / Escribir:

    =(C7-E7)+(D7-B7)
  2. Copiar la celda F7 / Pegar en el rango F8:F11.

  3. Ir a: Celda G7 / Escribir:

    =SI(F7>$E$3;$E$3;F7)
  4. Copiar la celda G7 / Pegar en el rango G8:G11.

  5. Ir a: Celda H7 / Escribir:

    =SI(F7>$E$3;F7-$E$3;0)
  6. Copiar la celda H7 / Pegar en el rango H8:H11.

  7. Ir a: Celda B3 / Escribir:

    =SUMA(G7:G11)
  8. Ir a: Celda B4 / Escribir:

    =SUMA(H7:H11)
Plantilla Excel con los cálculos de las horas extras
  • FORMATO CONDICIONAL

  1. Seleccionar el rango H7:H11

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Estilos / Formato Condicional / Nueva regla. Mostrará la ventana de nueva regla de formato.

    Ventana de formato condicional para identificar las horas extras
  3. Pulsar sobre Utilice una fórmula que determine las celdas para aplicar formato.

  4. Ir a: Dar formato a los valores donde esta fórmula sea verdadera / Escribir:

  5. =H7>0
  6. Pulsar el botón Formato / Aplicar el formato deseado para visualizar cuando existen horas extras.

  7. Pulsar el botón Aceptar. Aplica formato y cierra la ventana.

  8. Pulsar el botón Aceptar de la ventana Formato de celda. Aplica el formato condicional y cierra la ventana.

Plantilla identificando las horas extras por día
 
  • FORMATO PLANTILLA

  1. Aplicamos formato a las celdas, texto, bordes, etc.

  2. Aplicamos formato a todas las celdas de horas como personalizado h:mm.

Hoja con la plantilla que gestiona las horas extras de los trabajadores en Excel
Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.