Gestiona las horas extras de los trabajadores en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Creamos una plantilla que gestiona las horas extras de los trabajadores en Excel.

Gestiona las horas extras de los trabajadores en Excel
  • RÓTULOS Y ENCABEZADOS

  1. Ir a: Celda C3 / Escribir: Nombre.

  2. Ir a: Celda C5 / Escribir: Horas trabajadas.

  3. Ir a: Celda C6 / Escribir: Horas extras.

  4. Ir a: Celda F3 / Escribir: Hora Entrada.

  5. Ir a: Celda F4 / Escribir: Hora Salida.

  6. Ir a: Celda F5 / Escribir: Horas trabajo.

  7. Ir a: Celda F6 / Escribir: Tiempo descanso.

  8. Ir a: Celda C8 / Escribir: Fecha.

  9. Ir a: Celda D8 / Escribir: Hora entrada.

  10. Ir a: Celda E8 / Escribir: Hora Salida.

  11. Ir a: Celda F8 / Escribir: Inicio descanso.

  12. Ir a: Celda G8 / Escribir: Fin descanso.

  13. Ir a: Celda H8 / Escribir: Total horas.

  14. Ir a: Celda I8 / Escribir: Horas Trabajo.

  15. Ir a: Celda J8 / Escribir: Horas extras.

Plantilla Excel con los rótulos y encabezados
  • INSERTAR VALORES

  1. Ir a: Celda D3 / Escribir: Juan. O el nombre del trabajador deseado.

  2. Ir a: Celda G3 / Escribir: 07:00. Como la hora de entrada del trabajador.

  3. Ir a: Celda G4 / Escribir: 16:00. Como la hora de salida del trabajador.

  4. Ir a: Celda G5 / Escribir: 08:00. Como el número total de horas de trabajo.

  5. Ir a: Celda G6 / Escribir: 01:00. Como el tiempo de descanso o comida diario del trabajador.

Plantilla Excel con los valores del trabajador
  • CÁLCULOS HORAS EXTRAS

  1. Ir a: Celda H9 / Escribir:

    =(E9-G9)+(F9-D9)
  2. Copiar la celda H9 / Pegar en el rango H10:H13.

  3. Ir a: Celda I9 / Escribir:

    =SI(H9>$G$5;$G$5;H9)
  4. Copiar la celda I9 / Pegar en el rango I10:I13.

  5. Ir a: Celda J9 / Escribir:

    =SI(H9>$G$5;H9-$G$5;0)
  6. Copiar la celda J9 / Pegar en el rango J10:J13.

  7. Ir a: Celda D5 / Escribir:

    =SUMA(H9:H13)
  8. Ir a: Celda D6 / Escribir:

    =SUMA(J9:J13)
Plantilla Excel con los cálculos de las horas extras
  • FORMATO CONDICIONAL

  1. Seleccionar el rango J9:J13

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Estilos / Formato Condicional / Nueva regla. Mostrará la ventana de nueva regla de formato.

    Ventana de formato condicional para identificar las horas extras
  3. Pulsar sobre Utilice una fórmula que determine las celdas para aplicar formato.

  4. Ir a: Dar formato a los valores donde esta fórmula sea verdadera / Escribir:

  5. =J9>0
  6. Pulsar el botón Formato / Aplicar el formato deseado para visualizar cuando existen horas extras.

  7. Pulsar el botón Aceptar. Aplica formato y cierra la ventana.

  8. Pulsar el botón Aceptar de la ventana Formato de celda. Aplica el formato condicional y cierra la ventana.

Plantilla identificando las horas extras por día
 
  • FORMATO PLANTILLA

  1. Aplicamos formato a las celdas, texto, bordes, etc.

  2. Aplicamos formato a todas las celdas de horas como personalizado h:mm.

Hoja con la plantilla que gestiona las horas extras de los trabajadores en Excel
Nivel de dificultad: Básico Excel Básico

2 comentarios en “Gestiona las horas extras de los trabajadores en Excel

  • Hola, no se si no entiendo su pagina o es que se han equivocado en las columnas que correspondían con los ejemplos, si pudieran aclarar, lo agradeceria, necesito como realizar formulas para gestionar horas extras, ya sea porque la empresa las deba o porque el empleado deba horas a la empresa, pero no termino de aclararme del todo porque aveces tienen que ser en negativo y en excel es complicado y es por ello mi duda.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.