Fecha nacimiento y nivel de estudios correspondiente en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Deseamos calcular de la fecha de nacimiento el nivel de estudios correspondiente en Excel.

Fecha nacimiento y nivel de estudios correspondiente en Excel

Según el Sistema educativo español:

EstudiosNivelesEdad (años)
Bachillerato2 nivelesDe 16 a 18
Educación Secundaria Obligatoria ESO4 nivelesDe 12 a 16
Educación Primaria6 nivelesDe 6 a 12
Educación Infantil2 nivelesDe 3 a 6
Educación Infantil1 nivelDe 0 a 3

Emplearemos las siguientes funciones anidándolas:

  • Función SIFECHA. Calcula el número de días, meses o años entre dos fechas.

  • Función HOY. Muestra la fecha actual con formato de fecha.

  • Función SI. Comprueba si se cumple una condición y devuelve un valor si evalúa como verdadero y otro si se evalúa como falso.

  • UNA CONDICIÓN

  1. Ir a: Celda A2 / Escribir la fecha de nacimiento del estudiante:

    01/01/1995
  2. Ir a: Celda B2 / Escribir:

    =SIFECHA(A2;HOY();”y”)
  3. Mostrará 23 como el número de años a la fecha actual (considerando el año 2018).

Celda B2 mostrando 23 como los años entre 01/01/1995 a 2018
  • VARIAS CONDICIONES

  1. Ir a: Celda B2 / Escribir:

    =SI(SIFECHA(A2;HOY();”y”)>18;”Educación Superior”;
    SI(SIFECHA(A2;HOY();”y”)>=16;”Bachillerato”;
    SI(SIFECHA(A2;HOY();”y”)>=12;”Educación Secundaria Obligatoria (ESO)”;
    SI(SIFECHA(A2;HOY();”y”)>=6;”Primaria”;
    SI(SIFECHA(A2;HOY();”y”)>=3;”Educación infantil 2 ciclo”;
    SI(SIFECHA(A2;HOY();”y”)>=0;”Educación infantil 1 ciclo”;
    “”))))))
  2. Cambiar la fecha de nacimiento y verificar como muestra el nivel actual de estudios.

  

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *