Error por números almacenados como texto

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Frecuentemente al obtener datos externos se importan como texto, produciéndose un error por números almacenados como texto.

Error por números almacenados como texto

En la columna A disponemos de los valores que deseamos sumar pero almacenados como texto.

 A
1  20
2  12
3  15
  1. Ir a: Celda A4 / Escribir:

    =SUMA(A1:A3)
  2. Verificar como muestra 47. Como la suma del rango.

    Al editar la fórmula desde la barra de fórmulas o pulsar F2, se pierde el valor del resultado mostrándose en la celda la fórmula incluida aplicando el formato texto.

  3. Celda Excel mostrando la fórmula como resultado
  4. Ir a: cinta de opciones / Pestaña: Inicio / Grupo: Número / Formato de número / Seleccionar: Número. Mostrará el valor con el resultado.

  5. Ir a: Pulsar la tecla F2. Para actualizar la fórmula.

    Fórmula Excel mostrando el valor numérico como resultado
Nivel de dificultad: BásicoExcel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.