El error #¿NOMBRE? en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

El error #¿NOMBRE? en Excel se produce cuando Microsoft Excel no reconoce el texto de la fórmula.

El error #¿NOMBRE? en Excel

- Se ha utilizado una función que es parte del complemento Herramientas para análisis sin que éste estuviera cargado.

- Se ha utilizado un nombre que no existe.

- Error al escribir el nombre.

- Se ha utilizado un rótulo en una fórmula sin que esté permitido el uso de rótulos.

- Se ha cometido un error al escribir el nombre de una función.

- Se ha escrito texto en una fórmula sin poner el texto entre comillas.

- Se han omitido los dos puntos (:) en una referencia de rango.

- La referencia a otra hoja no está entre comillas simples.

 
  • SIMULAR EL ERROR: #¿NOMBRE?
  1. Ir a: Celda A1 / Escribir: 100. O cualquier valor numérico.

  2. Ir a: Celda A2 / Escribir: 50.

  3. Ir a: Celda B1 / Escribir: =SUMAR(A1/A2). Función escrita incorrectamente, la función es Suma. Como no identifica la función muestra el error.

Celda B1 con error #¿NOMBRE?

- Consultar:

Error #¡REF!

 

Error #¡DIV/0!

 

Nivel de dificultad: Básico Excel Básico

2 comentarios en “El error #¿NOMBRE? en Excel

  • =SI.ERROR(SI(D10"",CONSULTAV(D10,TablaPlandeCuentas,2,FALSO),""),"El codigo no existe")
    PONGO ESTA FORMULA Y ME APARECE ESTE ERROR
    #¿NOMBRE?.......A QUE SE DEBERA?

    • Hola Oscar,

      Hay varias consideraciones:
      1. SI.ERROR(SI(D10"" - No indicas la comparación de D10 (D10=""; D10<>"", etc).
      2. CONSULTAV es una función que solo existe en Excel 2010 (primera revisión) El resto es BUSCARV.

      Saludos.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.