El error #N/A en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

El error #N/A en Excel se produce cuando un valor no está disponible para una función o una fórmula.

El error #N/A en Excel

- Faltan datos, y en su lugar se ha escrito #N/A o NOD().

- Se ha dado un valor inadecuado para el argumento valor_buscado en las funciones de la hoja de cálculo BUSCAR, COINCIDIR o BUSCARV.

- Se han utilizado las funciones de la hoja de cálculo BUSCARV, BUSCARH o COINCIDIR para buscar un valor en una tabla no ordenada.

- Se ha utilizado un argumento en una fórmula matricial que no tiene el mismo número de filas o columnas que el rango que contiene la fórmula matricial.

- Se han omitido uno o más argumentos requeridos de una función de la hoja de cálculo integrada o personalizada.

- Se ha utilizado una función de hoja de cálculo personalizada que no está disponible.

- Se ha ejecutado una macro que introduce una función que devuelve #N/A.

 
  • SIMULAR EL ERROR: #N/A
  1. Ir a: Celda C1 / Escribir: =BUSCARV(A1;B1;1;FALSO). No tiene el valor de referencia y muestra el Error.

Celda C1 con error #N/A

- Consultar:

Error #¡REF!

 

Error #¡DIV/0!

 

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.