Duplicados en las celdas de 2 columnas

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Mediante funciones podemos conocer los duplicados en las celdas de 2 columnas.

Duplicados en las celdas de 2 columnas

En la columna A disponemos de valores que deseamos comparar con los de la columna B, para conocer los duplicados.

 AB
1Ref. 1Ref. 2
2LuisLola
310001000
401/01/201901/01/2019
5A11A12
6  
  1. Ir a: Celda C2 / Escribir:

    =SI(A2=B2;"ü";"")
  2. Copiar la celda C2 / Pegar en el rango C3:C6.

  3. Seleccionar el rango C2:C6 / Aplicar fuente: Wingdings. Mostrará checkbld (marca de verificación).

Columna C mostrando las celdas duplicadas entre columnas
 
  • NÚMERO DE DUPLICADOS

  1. Ir a: Celda F1 / Escribir:

    =SUMA((A1:A6=B1:B6)*1)
  2. Pulsar la tecla F2, para editar la fórmula / Pulsar la tecla Control y mantenerla pulsada / Pulsar la tecla Mayús. y mantener las 2 teclas pulsadas / Pulsar la tecla Enter. Insertará la fórmula entre llaves como matricial {=SUMA((A1:A6=B1:B6)*1)}.

  3. Verificar como muestra 3. Como las celdas duplicadas entre las columnas A y B (considerando la celda vacía).

Celda F1 mostrando 3 como las celdas duplicadas
Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.