Corrige las respuestas de los cuestionarios automáticamente en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Si en Excel realizamos cuestionarios o test, podemos corregir las respuestas automáticamente para evaluar las respuestas.

Corrige las respuestas de los cuestionarios automáticamente en Excel
  • RESPUESTAS CORRECTAS
  1. Ir a: Celda A1 / Escribir: Nº Respuesta. Como encabezado de la fila.

  2. Ir a: Celda B1, Escribir: 1 / C1, Escribir: 2 / D1, Escribir: 3 / E1, Escribir: 4 / F1, Escribir: 5. O el número de preguntas y respuestas del cuestionario.

  3. Ir a: Celda A2 / Escribir: Correctas.

  4. Ir al rango: B2:F2 / Escribir la letra de respuesta correcta de cada pregunta. Por ejemplo: A, C, A, B y A.

  5. Ir al rango A4:A8 / Escribir el nombre de la persona.

 
  • CÁLCULO RESULTADOS
  1. RESPUESTAS CORRECTAS. Ir a: Celda H3 / Escribir: Correctas. Como encabezado de la columna.

  2. Ir a: Celda H4 / Escribir:

    =SUMA(--(B4:F4=$B$2:$F$2))
  3. Pulsar la tecla F2, para editar la fórmula / Pulsar la tecla Control y mantenerla pulsada / Pulsar la tecla Mayús. y mantener las 2 teclas pulsadas / Pulsar la tecla Enter. Insertará la fórmula entre llaves como matricial {=SUMA(--(B4:F4=$B$2:$F$2))}

  4. Copiar la celda H4 / Pegar en el rango H5:H8.

 
  1. RESPUESTAS INCORRECTAS. Ir a: Celda I3 / Escribir: Incorrectas. Como encabezado de la columna.

  2. Ir a: Celda I4 / Escribir:

    =SUMA(--(B4:F4<>$B$2:$F$2))
  3. Pulsar la tecla F2, para editar la fórmula / Pulsar la tecla Control y mantenerla pulsada / Pulsar la tecla Mayús. y mantener las 2 teclas pulsadas / Pulsar la tecla Enter. Insertará la fórmula entre llaves como matricial {=SUMA(--(B4:F4<>$B$2:$F$2))}

  4. Copiar la celda I4 / Pegar en el rango I5:I8.

 
  1. ACIERTOS (%). Ir a: Celda J3 / Escribir: Aciertos (%). Como encabezado de la columna.

  2. Ir a: Celda J4 / Escribir:

    =H4/CONTARA($B$2:$F$2)
  3. Copiar la celda J4 / Pegar en el rango J5:J8.

 
  • RESULTADOS ALUMNOS
  1. Ir al: Rango B4:F8 / Escribir la letra de respuesta a la pregunta de cada alumno.

  2. Verificar como se calculan las respuestas correctas, incorrectas y el porcentaje de aciertos.

Nivel de dificultad: Básico Excel Básico

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.