Convertir coordenadas GPS en Excel: Decimal – Sexagesimal

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Si empleamos mapas, cartografía, GPS… es habitual tener que aplicar coordenadas para identificar los puntos, para ello necesitas el Convertir coordenadas GPS en Excel: Decimal – Sexagesimal.

Las Coordenadas geográficas están formadas por paralelos y meridianos y permiten ubicar un punto cualquiera de la superficie terrestre.

Convertir coordenadas GPS en Excel: Decimal - Sexagesimal

– Latitud: Distancia que existe entre un punto cualquiera y el Ecuador, medida sobre el meridiano que pasa por dicho punto. Está comprendido entre -90 ° y 90 °. Los valores negativos son para ubicaciones en el hemisferio sur y el valor de la latitud es de 0 ° en el Ecuador, los polos Norte y Sur tienen latitud 90º N y 90º S respectivamente.

Aquellos que se encuentran al norte del Ecuador reciben la denominación Norte (N). Aquellos que se encuentran al sur del Ecuador reciben la denominación Sur (S).

 

– Longitud: La longitud es la distancia que existe entre un punto cualquiera y el Meridiano de Greenwich (Londres), medida sobre el paralelo que pasa por dicho punto.

Al meridiano de Greenwich le corresponde la longitud de 0º. Los polos Norte y Sur no tienen longitud.

Aquellos que se encuentran al oriente del meridiano de Greenwich reciben la denominación Este (E). Aquellos que se encuentran al occidente del meridiano de Greenwich reciben la denominación Oeste (O).

Las dos principales unidades de medidas son las coordenadas decimales y sexagesimales.

  • COORDENADA DECIMAL

La latitud y longitud son números decimales con las siguientes características:

– Latitud entre 0° y 90 °: Hemisferio Norte.

– Latitud entre 0° y -90°: Hemisferio Sur.

– Longitud entre 0° y 180°: Al este del meridiano de Greenwich.

– Longitud entre 0° y -180°: Al oeste del meridiano de Greenwich.

  • COORDENADA SEXAGESIMAL

Las coordenadas sexagesimales tienen tres componentes: grados, minutos y segundos. Cada uno de estos componentes suele ser un número entero, pero se puede usar un número decimal en los segundos si se desea una mayor precisión.

– Un grado tiene 60 minutos y un minuto consiste de 60 segundos de ángulo del arco.

– A diferencia de las coordenadas decimales, las sexagesimales no pueden ser negativas. En dicho caso, las letras E u O son añadidas a la longitud para especificar la posición este-oeste desde el meridiano de Greenwich, y a la latitud se le agregan las letras N o S para designar el hemisferio (Norte o Sur).

  • CONVERTIR COORDENADAS SEXAGESIMAL A DECIMAL

En nuestra hoja Excel insertamos los rótulos o encabezados para los datos.

 ABCDEF
1 GradosMinutosSegundosZonaDecimal
2Latitud:     
3Longitud:     

 

Disponemos de las coordenadas del terminal T4 del Aeropuerto Adolfo Suárez Madrid-Barajas (40º 29´ 28,50614 N || Longitud: 3º 35´ 35,29415 W) en modo sexagesimal y deseamos convertirla a modo decimal.

– LATITUD

  1. Ir a: Celda B2 / Escribir: 40. Como los grados de la latitud.

  2. Ir a: Celda C2 / Escribir: 29. Como los minutos de la latitud.

  3. Ir a: Celda D2 / Escribir: 28,51. Como los segundos de la latitud.

  4. Ir a: Celda E2 / Escribir:

    =SI(B2="";"";SI(B2>=0;"N";"S"))
  5. Ir a: Celda F2 / Escribir:

    =B2+(C2/60)+(D2/3600)

     

    – LONGITUD

  6. Ir a: Celda B3 / Escribir: -3. Como los grados de la longitud.

  7. Ir a: Celda C3 / Escribir: 35. Como los minutos de la longitud.

  8. Ir a: Celda D3 / Escribir: 35,29. Como los segundos de la longitud.

  9. Ir a: Celda E3 / Escribir:

    =SI(B3="";"";SI(B3>=0;"E";"O"))
  10. Ir a: Celda F2 / Escribir:

    =(B3+(C3/60)+(D3/3600))*-1
Hoja Excel con conversión de Sexagesimal a Decimal
  • CONVERTIR COORDENADAS DECIMAL A SEXAGESIMAL

En nuestra hoja Excel insertamos los rótulos o encabezados para los datos.

 ABCDEF
1 DecimalGradosMinutosSegundosZona
2Latitud:     
3Longitud:     

 

Disponemos de las coordenadas del Museo del Prado de Madrid (40,413889° || -3,6925°) en modo decimal y deseamos convertirla a modo sexagesimal.

– LATITUD

  1. Ir a: Celda B2 / Escribir: 40,413889. Como el valor de la latitud.

  2. Ir a: Celda C2 / Escribir:

    =TRUNCAR(B2)
  3. Ir a: Celda D2 / Escribir:

    =TRUNCAR(ABS(B2-C2)*60)
  4. Ir a: Celda E2 / Escribir:

    =((ABS(B2-C2)*60)-D2)*60
  5. Ir a: Celda F2 / Escribir:

    =SI(C2="";"";SI(B2>=0;"N";"S"))
  6. Sí deseamos el resultado unido en una celda / Ir a: Celda G2 / Escribir:

    =TEXTO(B2/24; "[h]° mm2 ss” ")

     

    – LONGITUD

  7. Ir a: Celda B3 / Escribir: -3,6925. Como el valor de la longitud.

  8. Ir a: Celda C3 / Escribir:

    =TRUNCAR(B3)
  9. Ir a: Celda D3 / Escribir:

    =TRUNCAR(ABS(B3-C3)*60)
  10. Ir a: Celda E3 / Escribir:

    =((ABS(B3-C3)*60)-D3)*60
  11. Ir a: Celda F3 / Escribir:

    =SI(C3="";"";SI(B3>=0;"E";"O2))
  12. Sí deseamos el resultado unido en una celda / Ir a: Celda G3 / Escribir:

    =TEXTO(-1*B3/24; "[h]° mm’ ss” ")
Hoja Excel con conversión de Decimal a Sexagesimal
Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *