Control de parking en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Necesitamos crear una plano de superficie de nuestro aparcamiento para un control de parking en Excel.

  • ORIGEN DE DATOS

  1. Ir a: Hoja1 / Escribir los datos de la plaza de aparcamiento en el rango A1:B68:

 AB
1PlazaTitular
21Cliente 1
32Cliente 2
43Cliente 3
54Cliente 4
6////
6766Cliente 66
6867Cliente 67
  • PLANO DE SUPERFICIE

  1. Ir a: Hoja2. Donde insertar el plano del aparcamiento.

  2. Dibujar mediante bordes la superficie del aparcamiento.

  • Nº PLAZA Y TITULAR

  1. Ir a: Celda L13. Celda donde aplicar validación de datos tipo lista.

  2. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramienta de datos / Validación de datos. Mostrará la ventana de Validación.

  3. Ir a Pestaña: Configuración / Permitir / Seleccionar: Lista. Tipo de validación deseada.

  4. Clic en Origen / Seleccionar: La Hoja1 y el rango A2:A68. O el deseado.

  5. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación para seleccionar el número de plaza.

  6. Clic sobre la celda R13. Donde mostrar el nombre del titular de la plaza.

  7. Escribir la función:

    =BUSCARV(L13;Hoja1!A2:C68;2;FALSO)
  8. Verificar como muestra el nombre del titular de la plaza de L13.

  • MOSTRAR LA PLAZA

Aplicamos formato condicional para identificar la plaza correspondiente al titular.

  1. Escribir el número de la plaza sobre el área del plano de superficie. En el rango C3:AA3, J6:T7, W6:W7 y C10:AA10.

  2. Aplicar color a la fuente del rango, que coincida con el color del fondo. Ocultándose visualmente.

  3. Seleccionar los rangos: C3:AA3, J6:T7, W6:W7 y C10:AA10. Celdas correspondientes a la plaza de aparcamiento.

  4. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Estilos / Formato condicional / Resaltar reglas de celdas / Es igual a. Mostrará la ventana de formato igual a.

  5. Ir a: Aplicar formato a celdas que son iguales que / Clic sobre la celda L13. Celda con la validación de lista del número de plaza.

  6. Ir a: con / Seleccionar el formato deseado. Para resaltar la plaza del titular.

  7. Pulsar el botón Aceptar. Cierra la ventana y aplica el formato.

  • MEJORAR LA APARIENCIA

  1. OCULTAR LÍNEAS DE CUADRÍCULA. Para dar apariencia de formulario.

  2. BORDES Y RELLENOS. Aplicamos bordes y rellenos a las celdas deseadas.

  3. PROTEGER HOJA. Desbloquear las celdas deseadas y proteger hoja.

  

Nivel de dificultad: Avanzado Excel Avanzado

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *