Control de inventario en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Mediante el control de inventario en Excel, podemos llevar el control de los productos vendidos.

Control de inventario en Excel

Emplearemos las siguientes funciones:

  • Función SUMAR.SI. Suma las celdas que cumplen con el criterio deseado.

  • Función SI.ERROR. Devuelve el valor especificado si una fórmula se evalúa como un error; de lo contrario, devuelve el resultado de la fórmula.

  • Función BUSCARV. Busca un valor en la primera columna de la izquierda y devuelve un valor en la misma fila desde la columna especificada.

  • HOJA INVENTARIO

La hoja de inventario incluye el resumen de las unidades vendidas de cada producto.

  1. NOMBRE HOJA. Ir a: Barra de etiquetas de hojas / Doble clic sobre Hoja1 / Escribir: Inventario. Nombre deseado para identificar los datos de la hoja.

  2. Insertar los datos de los productos disponibles, según se indica:

     ABCDE
    1     
    2Producto ReferenciaPrecio UnidadUnidades totalesPrecio Total
    3Monitor 22"MO157148,5
    4Monitor 20"MO120120,5
    5Memoria USB 8GMU0085
    6Memoria USB 16GMU0167
    7Memoria USB 32GMU03210
    8Disco Duro 2TBHD00270
    9Disco Duro 1TBHD00156
    10Teclado inhalambricoTEC00346,25
    11Teclado USBTEC00116,2
  3. Ir a: Celda D3 / Escribir:

    =SUMAR.SI(Ventas!A:A;A3;Ventas!B:B)
  4. Copiar la celda D3 / Pegar en el rango D4:D11. Para mostrar las unidades totales vendidas.

  5. Ir a: Celda E3 / Escribir:

    =C3*D3
  6. Copiar la celda E3 / Pegar en el rango E4:E11. Para mostrar el precio total de las unidades vendidas.

  • HOJA VENTAS

En la hoja Ventas, anotaremos las diferentes ventas realizadas.

  1. NOMBRE HOJA. Ir a: Barra de etiquetas de hojas / Doble clic sobre Hoja2 / Escribir: Ventas. Nombre deseado para identificar los datos de la hoja.

  2. Insertar los datos de los productos según se indica:

     ABCD
    1    
    2Producto UnidadesReferenciaPrecio Unidad
  3. Ir a: Celda C3 / Escribir:

    =SI.ERROR(BUSCARV(A3;Inventario!A:C;2;FALSO);””)
  4. Copiar la celda C3 / Pegar en el rango C4:C20. O en el rango deseado para nuestras ventas.

  5. Ir a: Celda D3 / Escribir:

    =SI.ERROR(BUSCARV(A3;Inventario!A:C;3;FALSO);””)
  6. Copiar la celda D3 / Pegar en el rango D4:D20. O en el rango deseado para nuestras ventas.

  7. VALIDACIÓN PRODUCTO. Seleccionar el rango A3:A20. Rango para aplicar la validación de datos de lista.

  8. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos. Mostrará ventana de validación.

  9. Ir a: Permitir / Seleccionar: Lista. Tipo deseado de validación.

  10. Ir a: Origen / Escribir:

    =Inventario!$A$3:$A$11
    Ventana validación de datos Excel
  11. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación.

  • VERIFICAR FUNCIONAMIENTO

  1. Ir a: Hoja Ventas. Hoja donde anotamos las ventas realizadas.

  2. Ir a: Columna A / Seleccionar el producto deseado. Mostrará la referencia y el Precio unidad.

  3. Ir a: Columna B / Escribir las unidades vendidas.

  4. Ir a: Hoja Inventario. Verificar como anota las ventas, acumulando las unidades totales de cada producto vendido.

Control de inventario en Excel: Hoja ventas e inventario

  

Nivel de dificultad: Avanzado Excel Avanzado

3 comentarios en “Control de inventario en Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *