Control de gastos en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Podemos realizar una plantilla para el control de gastos en Excel.

Control de gastos en Excel
  • ENCABEZADOS Y RÓTULOS

  1. Ir a: Celda A1 / Escribir: Fecha. Como el encabezado de la columna A.

  2. Ir a: Celda B1 / Escribir: Concepto. Como el encabezado de la columna B.

  3. Ir a: Celda C1 / Escribir: Haber. Como el encabezado de la columna C.

  4. Ir a: Celda D1 / Escribir: Debe. Como el encabezado de la columna D.

  5. Ir a: Celda E1 / Escribir: Saldo. Como el encabezado de la columna E.

  6. Ir a: Celda B2 / Escribir: Saldo anterior. Como el concepto.

 
  • CONCEPTOS

  1. Ir a: Celda K1 / Escribir: Ingreso nómina. Como el primer concepto.

  2. Ir a: Celda K2 / Escribir: Gastos varios. Como el segundo concepto.

  3. Ir a: Celda K3 / Escribir: Cajero automático. Como el tercer concepto.

  4. Ir a: Celda K4 / Escribir: Intereses a favor. Como el cuarto concepto.

  5. Escribir el resto de conceptos deseados.

  6. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de edición.

  7. Ir a: Pestaña: Configuración / Permitir: Lista / Origen: Seleccionar el rango K1:K4. Con los conceptos de referencia.

  8. Pulsar el botón: Aceptar. Cierra la ventana y aplica la validación.

 
  • SALDO

  1. Ir a: Celda E2 / Escribir:

    =SI(O(C2=””);””;C2)

  2. Ir a: Celda E3 / Escribir:

    =SI(O(C3>0;D3>0);E2+C3-D3;””)

  3. Copiar la celda E3 / Pegar en el rango E4:E6. O en el rango deseado.

  1. Ir a: Celda C2 / Escribir: 2.150 o el saldo anterior deseado. Se mostrará en la celda E2.

  2. Ir a: Celda A3 / Escribir: 01/01/2019. O la fecha deseada del primer apunte.

  3. Ir a: Celda B3 / Seleccionar: Ingreso nómina. O el concepto deseado.

  4. Ir a: Celda C3 / Escribir: 1.550, como el haber del concepto. En la celda E3 se mostrará el saldo total.

  5. Insertar los apuntes deseados.

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *