Cantidad de días de la semana entre dos fechas en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Mediante la plantilla podemos contar la cantidad de días de la semana que hay entre dos fechas.

Cantidad de días de la semana entre dos fechas en Excel
  1. Ir a: Celda C4 / Escribir: Fecha inicio. Como el encabezado de la celda D4.

  2. Ir a: Celda F4 / Escribir: Fecha final. Como el encabezado de la celda G4.

  3. Ir a: Celda D6 / Escribir: Día deseado. Como el encabezado de la celda F6.

  4. Seleccionar la Celda F6 / Ir a: cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos. Mostrará ventana de validación.

  5. Clic en Pestaña: Configuración.

  6. Ir a: Permitir / Seleccionar: Lista.

  7. Ir a: Origen / Escribir:

    lunes; martes; miércoles;jueves;viernes;sábado;domingo
  8. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación de datos.

  9. Ir a: Celda G6 / Escribir:

    =SI(F6="lunes";1; SI(F6="martes";2; SI(F6="miércoles";3; SI(F6="jueves";4; SI(F6="viernes";5; SI(F6="sábado";6; SI(F6="domingo";7; "")))))))
  10. Ir a: Celda D9 / Escribir:

    ="Nº de "&F6&":"
  11. Ir a: Celda F9 / Escribir:

    =SI(Y(D4="";G4=""); ""; ENTERO((G4- DIASEM(G4-G6)- D4+8)/7))
  12.  
  13. Aplicar formato a celdas, bordes, fuentes, etc.

  14. Ir a: Celda D4 / Escribir 01/01/2020. O la fecha de inicio deseada.

  15. Ir a: Celda G4 / Escribir 08/04/2020. O la fecha de finalización deseada.

  16. Ir a: Celda F6 / Seleccionar: Lunes. O el día de la semana deseado.

  17. Verificar como en la celda F9 muestra 15. Como el número de lunes existentes entre el rango de fechas.

Plantilla con formato cantidad de días de la semana entre dos fechas en Excel
Nivel de dificultad: Básico Excel Básico

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.