Cálculo de instalaciones de iluminación en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Podemos conocer que iluminación podemos instalar en una sala mediante la plantilla de cálculo de instalaciones en Excel.

Cálculo de instalaciones de iluminación en Excel
  1. Cambiar el nombre de Hoja1 por Datos.

  2. Ir a: Columna A y B. Insertar los datos deseados para el tipo de recinto y el nivel de iluminación.

    Datos del recinto y niveles de iluminación

    NIVELES DE ILUMINACIÓN. Los niveles de iluminación recomendados para cada recinto dependen de las actividades que se vayan a realizar. Podemos distinguir entre tareas con requerimientos luminosos mínimos, normales o exigentes.

    Como ejemplo, los datos se obtienen de la "Norma UNE EN 12464-1 de 2003" recomendados.

     
  3. Ir a: Columna E y F. Insertar los datos deseados para el color y el factor de reflexión.

    Datos coeficiente de reflexión

    COEFICIENTES DE REFLEXIÓN. Los coeficientes de reflexión de techo, paredes y suelo se obtienen del tipos de materiales, superficies y acabado. También podemos simplificarlo en base al color.

     
  4. Ir a: Rango H:R. Insertar los datos del índice del local, el factor de utilización, factor de reflexión del techo y factor de reflexión de las paredes.

    Datos factor de utilización

    El FACTOR DE UTILIZACIÓN representa la relación entre el flujo luminoso que cae en el plano de trabajo y el flujo luminoso suministrado por la luminaria.

    Este coeficiente representa la cantidad de flujo luminoso efectivamente aprovechado en el plano de trabajo después de interactuar con las luminarias y las superficies dentro de un local.

    El CU se determina por una interpolación de datos a partir de tablas suministradas por el fabricante de las luminarias, distinta para cada tipo de luminaria en función de los coeficientes de reflexión y el índice del local.

    Consultar este dato en los catálogos de los propios fabricantes, se adjunta un ejemplo de tabla para obtener el valor del coeficiente de utilización.

     
  5. Ir a: Columna T y U. Insertar los datos para el ambiente y el factor de mantenimiento.

    Datos factor de mantenimiento

    FACTOR DE MANTENIMIENTO. Consiste en el grado de conservación de la instalación. Dependiendo del grado de suciedad ambiental y de la frecuencia de la limpieza del local.

     
  6. Ir a: Columna W. Insertar los diferentes tipos de luminaria.

    Datos tipo de luminaria

    La elección de las luminarias está condicionada por la lámpara utilizada y el entorno de trabajo. La potencia y el flujo luminoso se obtendrá del catálogo del fabricante.

 
  1. Insertar una nueva hoja en blanco / Cambiar el nombre por: Iluminación

 
  • DIMENSIONES SALA
Plantilla Excel, área sala
  1. Ir a: Celda C3 / Escribir: Recinto y Actividad. Como encabezado de D3:F3.

  2. Seleccionar el rango D3:F3 / Pestaña: Inicio / Grupo: Alineación / Combinar y centrar.

  3. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará ventana de validación.

  4. Ir a: Permitir / Seleccionar: Lista.

  5. Ir a: Origen / Indicar: =Datos!$A$2:$A$19.

  6. Pulsar el botón: Aceptar. Cierra la ventana e inserta la lista.

     
  7. Ir a: Celda C5 / Escribir: Dimensiones sala. Como encabezado del área.

  8. Ir a: Celda C6 / Escribir: Largo (m). Como encabezado.

  9. Ir a: Celda D6 / Escribir el valor deseado Para el largo de la sala en metros.

     
  10. Ir a: Celda C7 / Escribir: Ancho (m). Como encabezado.

  11. Ir a: Celda D7 / Escribir el valor deseado Para el ancho de la sala en metros.

     
  12. Ir a: Celda C8 / Escribir: Alto (m). Como encabezado.

  13. Ir a: Celda D8 / Escribir el valor deseado Para el alto de la sala en metros.

     
  14. Ir a: Celda C9 / Escribir: Altura trabajo (m). Como encabezado.

  15. Ir a: Celda D9 / Escribir el valor deseado Para el alto de trabaja en la sala en metros.

     
  16. Ir a: Celda C10 / Escribir: Altura útil (m). Como encabezado.

  17. Ir a: Celda D10 / Escribir el valor deseado Para el alto útil en la sala en metros.

     
  18. Ir a: Celda F7 / Escribir: Nivel iluminación (Lux/m2). Como encabezado.

  19. Ir a: Celda G7 / Escribir:

    =BUSCARV(D3;Datos!A2:B19;2;FALSO)
     
  20. Ir a: Celda F9 / Escribir: Superficie (m2). Como encabezado.

  21. Ir a: Celda G9 / Escribir:

    =D6*D7
 
  • CÁLCULOS
Plantilla Excel, área cálculos
  1. Ir a: Celda C13 / Escribir: Coef. Reflexión (ƿ). Como el encabezado del área.

  2. Ir a: Celda C14 / Escribir: Techo. Como el encabezado.

  3. Seleccionar la celda: D14.

  4. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará ventana de validación.

  5. Ir a: Permitir / Seleccionar: Lista.

  6. Ir a: Origen / Indicar: =Datos!$E$3:$E$5.

  7. Pulsar el botón: Aceptar. Cierra la ventana e inserta la lista.

  8. Ir a Celda: E14 / Escribir:

    =BUSCARV(D14;Datos!E3:F5;2;FALSO)
  9.  
  10. Ir a: Celda C16 / Escribir: Pared. Como el encabezado.

  11. Seleccionar la celda: D16.

  12. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará ventana de validación.

  13. Ir a: Permitir / Seleccionar: Lista.

  14. Ir a: Origen / Indicar: =Datos!$E$6:$E$8.

  15. Pulsar el botón: Aceptar. Cierra la ventana e inserta la lista.

  16. Ir a Celda: E16 / Escribir:

    =BUSCARV(D16;Datos!E6:F7;2;FALSO)
  17.  
  18. Ir a: Celda C18 / Escribir: Suelo. Como el encabezado.

  19. Seleccionar la celda: D18.

  20. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará ventana de validación.

  21. Ir a: Permitir / Seleccionar: Lista.

  22. Ir a: Origen / Indicar: =Datos!$E$9:$E$10.

  23. Pulsar el botón: Aceptar. Cierra la ventana e inserta la lista.

  24. Ir a Celda: E18 / Escribir:

    =BUSCARV(D18;Datos!E9:F10;2;FALSO)
  25.  
  26. Ir a Celda: C20 / Escribir: Índice de local (k). Como encabezado.

  27. Ir a Celda: D20 / Escribir:

    =SI(((D6*D7)/((D6+D7)*D8))<1;1;((D6*D7)/((D6+D7)*D8)))
  28. Ir a Celda: E20 / Escribir:

    =BUSCARV(D20;Datos!I5:I15;1;VERDADERO)
  29.  
  30. Ir a Celda: F16 / Escribir: Factor utilización. Como encabezado.

  31. Ir a Celda: G16 / Escribir:

    =BUSCARH((E14+E16/10);Datos!J3:R15;BUSCAR(D20;Datos!I5:I15;Datos!H5:H15)+2;FALSO)
  32.  
  33. Ir a: Celda F18 / Escribir: Factor mantenimiento (fm). Como el encabezado.

  34. Seleccionar la celda: G18.

  35. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará ventana de validación.

  36. Ir a: Permitir / Seleccionar: Lista.

  37. Ir a: Origen / Indicar: =Datos!$T$3:$T$4.

  38. Pulsar el botón: Aceptar. Cierra la ventana e inserta la lista.

  39. Ir a Celda: H18 / Escribir:

    =BUSCARV(G16;Datos!T3:U4;2;FALSO)
  40.  
  41. Ir a Celda: F20 / Escribir: Flujo lumininoso (total). Como encabezado.

  42. Ir a Celda: G20 / Escribir:

    =G7*G9/(G16*H18)
 
  • LUMINARIA
Plantilla Excel, área de luminaria
  1. Ir a: Celda C24 / Escribir: Tipo luminaria. Como el encabezado.

  2. Seleccionar la celda: D24.

  3. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará ventana de validación.

  4. Ir a: Permitir / Seleccionar: Lista.

  5. Ir a: Origen / Indicar: =Datos!W2:W8

  6. Pulsar el botón: Aceptar. Cierra la ventana e inserta la lista.

     
  7. Ir a: Celda C26 / Escribir: Potencia (W). Como el encabezado.

  8. Ir a Celda: D26 / Escribir el valor deseado.

     
  9. Ir a: Celda F24 / Escribir: Flujo Luminoso local (Lm). Como el encabezado.

  10. Ir a Celda: G24 / Escribir el valor deseado.

     
  11. Ir a: Celda F26 / Escribir: Luminaria por punto. Como el encabezado.

  12. Ir a Celda: G26 / Escribir el valor deseado.

  13.  
  14. Ir a: Celda C29 / Escribir: Nº luminarias requeridas. Como el encabezado.

  15. Ir a Celda: D29 / Escribir:

    =REDONDEAR.MAS(G20/(G26*G24);0)
     
  16. Ir a: Celda C31 / Escribir: Nº luminarias a usar. Como el encabezado.

  17. Ir a Celda: D29 / Escribir:

    =G29*G31
     
  18. Ir a: Celda F29 / Escribir: Nº ancho. Como el encabezado.

  19. Ir a Celda: G29 / Escribir:

    =REDONDEAR.MAS((D29/D6*D7)^0,5;0)
     
  20. Ir a: Celda F31 / Escribir: Nº largo. Como el encabezado.

  21. Ir a Celda: G31 / Escribir:

    =REDONDEAR.MAS(D29/G29;0)
Plantilla Cálculo de instalaciones de iluminación en Excel
Nivel de dificultad: Avanzado Excel Avanzado

2 comentarios en “Cálculo de instalaciones de iluminación en Excel

  • Perfecto la plantilla de Calculos de instalaciones de iluminación funciono a la perfección , se le hizo solo cambios en la formula debido a que se hizo en Excel 2019 de MAC, me servirá en mis diseños, lo haré mas rápido porque esta en una hoja de rápida manipulación que un programa de Software

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.