Calcular el promedio Excel de las horas en minutos y segundos

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

De manera sencilla podemos calcular el promedio Excel de las horas en minutos y segundos.

Calcular el promedio Excel de las horas en minutos y segundos
  • MINUTOS

1 día tiene 24 horas y 1 hora tiene 60 minutos, por lo que 24 horas * 60 minutos = 1440 minutos. Multiplicaremos la celda de horas por 1440.

  1. Ir a: Celda E2 / Escribir:

    =(C2-B2)*1440
  2. Verificar como muestra 60 minutos la diferencia de una hora (9-8 = 1 hora).

  3. Copiar la celda E2 / Pegar en el rango E3:E7.

  • SEGUNDOS

1 día tiene 24 horas; 1 hora tiene 60 minutos y 1 minuto tiene 60 segundos, por lo que 24 horas * 60 minutos * 60 segundos = 86400 segundos. Multiplicaremos la celda de horas por 86400.

  1. Ir a: Celda F2 / Escribir:

    =(C2-B2)*86400
  2. Verificar como muestra 3600 segundos la diferencia de una hora (9-8 = 1 hora = 60 minutos = 3600 segundos).

  3. Copiar la celda F2 / Pegar en el rango F3:F7.

  • PROMEDIO MINUTOS
  1. Ir a: Celda E9 / Escribir:

    =PROMEDIO(E2:E7)
  2. Mostrará 62. Como el promedio del rango en minutos.

  • PROMEDIO SEGUNDOS
  1. Ir a: Celda F9 / Escribir:

    =PROMEDIO(F2:F7)
  2. Mostrará 3700. Como el promedio del rango en segundos.

- Consultar:

Promedio en horas

 

Nivel de dificultad: Básico Excel Básico

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.