Calculadora de IVA en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010Truco compatible con Excel 2007

Podemos realizar una calculadora de IVA en Excel, para obtener el importe total y seleccionar el tipo de IVA deseado.

Calculadora de IVA en Excel
  • BASE IMPONIBLE

  1. ENCABEZADO. Ir a: Celda B3 / Escribir: “Base Imponible:”.

  2. Ir a: Celda G3 / Escribir: €. O el tipo de moneda deseado.

  3. COMBINAR CELDAS. Seleccionar el rango C3:F3. Rango para combinar celdas.

  4. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar y centrar.

Hoja Excel con datos de la base imponible
  • TIPO DE IVA

Consideramos el IVA actual en España para 21%, tipo general; 10%, tipo reducido y 4%, tipo superreducido.

  1. ENCABEZADO. Ir a: Celda B7 / Escribir: “Tipo de IVA:”.

  2. VALIDACIÓN DE DATOS. Clic sobre la Celda C7.

  3. Ir a: Cinta de opciones / Pestaña: Datos / Grupo: Herramientas de datos / Validación de datos / Validación de datos. Mostrará la ventana de validación.

    Ventana de validación con valores de tipo de IVA
  4. Ir a: Permitir / Seleccionar: Lista.

  5. Ir a: Origen / Escribir:

    21%; 10%; 4%; 0%

    Considerando los tipos aplicables en España.

  6. Pulsar el botón Aceptar. Cierra la ventana y aplica la validación en la celda.

Hoja Excel con selección de tipo de IVA con validación
  • MENSAJE TIPO IVA

  1. COMBINAR CELDAS. Seleccionar el rango B5:G5. Rango para combinar celdas.

  2. Ir a: Cinta de opciones / Pestaña: Inicio / Grupo: Alineación / Combinar y centrar.

  3. Ir a: Celda B5 / Escribir:

    =SI(C7=21%;”Tipo General de IVA”; SI(C7=10%;”Tipo Reducido de IVA”; SI(C7=4%;”Tipo Superreducido de IVA”; “Exento de IVA”)))

    Considerando los tipos aplicables en España.

Hoja Excel con mensaje tipo general, reducido, superreducido y exento
  • IMPORTE IVA

  1. ENCABEZADO. Ir a: Celda E7 / Escribir: “Importe IVA:”.

  2. Ir a: Celda G7 / Escribir: “€”. O el tipo de moneda deseado.

  3. Ir a: Celda F7 / Escribir:

    =C3*C7
Hoja Excel con valor de importe de iva
  • TOTAL

  1. ENCABEZADO. Ir a: Celda B10 / Escribir: “Total:”.

  2. Ir a: Celda G10 / Escribir: “€”. O el tipo de moneda deseado.

  3. Ir a: Celda F7 / Escribir:

    =C3+F7
Hoja Excel con valores de importe total
  • FORMATOS. Aplicamos el formato deseado a la hoja.
  1. OCULTAR LÍNEAS DE CUADRÍCULA. Para dar apariencia de formulario.

  2. BORDES Y RELLENOS. Aplicamos bordes y rellenos a las celdas deseadas.

  3. FORMATO DE CELDA NÚMEROS. Aplicamos el formato tipo número con decimales deseados.

  4. PROTEGER HOJA. Desbloquear las celdas C3 y C7, y proteger la hoja.

Hoja Excel con formato en la calculadora de iva

 

– Consultar: Como calcular el IVA en Excel.

  

Nivel de dificultad: Básico Excel Básico

Un comentario en “Calculadora de IVA en Excel

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *