BuscarV en datos cruzados con filas y columnas en Excel

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Simulando la función BuscarV podemos buscar en datos cruzados con filas y columnas en Excel.

BuscarV en datos cruzados con filas y columnas en Excel

En el rango A5:G11 disponemos de los comerciales en fila y los países en columnas.

Rango con origen de datos
 
  1. Ir a: B1 / Escribir: Encarna. O el nombre deseado.

  2. Ir a: B2 / Escribir: España. O el pais deseado.

  3. Ir a: Celda B3 / Escribir:

    =INDICE(B6:G11;COINCIDIR(B1;A6:A11;0);COINCIDIR(B2;B5:G5;0))

    O también, para ocultar el error #N/A.

    =SI.ND(INDICE(B6:G11;COINCIDIR(B1;A6:A11;0);COINCIDIR(B2;B5:G5;0));"")
BuscarV en datos cruzados con filas y columnas en Excel
Nivel de dificultad: Avanzado Excel Avanzado

2 comentarios en “BuscarV en datos cruzados con filas y columnas en Excel

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.