Buscar y sumar con BuscarV y Sumar.Si.Conjunto

Compatibilidad: Truco compatible con Excel 365Truco compatible con Excel 2019Truco compatible con Excel 2016Truco compatible con Excel 2013Truco compatible con Excel 2010

Deseamos buscar y sumar con BuscarV y Sumar.Si.Conjunto para obtener la suma de las coincidencias.

Buscar y sumar con BuscarV y  Sumar.Si.Conjunto

Emplearemos las siguientes funciones:

  • Función BUSCARV. Busca un valor en la primera columna de la izquierda de una tala y luego devuelve un valor en la misma fila desde una columna especificada.

  • Función SUMAR.SI.CONJUNTO. Suma las celdas que cumplen un determinado conjunto de condiciones.

  • Función CONTAR.SI.CONJUNTO. Cuenta el número de celdas que cumplen un determinado conjunto de condiciones.

 

En la columna A disponemos del número de pedido de cada producto; en la columna B, la identificación del producto vendido; en la columna C, el nombre del comercial y en la columna D, el importe del producto. En la celda G1 escribiremos el número de pedido a buscar.

 ABCD
1PedidoProductoComercialImporte
2A18ImpresoraAna450,00
3A17Teclado/RatónAna85,00
4A15Disco ExternoLuis90,00
5A18Monitor 24"Ana200,00
6A19Teclado Marcos25,00
7A20ImpresoraRosa375,00
8A18Tarjeta GráficaAna350,00
9A20HubRosa180,00
10A21Memoria USMarcos84,00
  1. Ir a celda F1 / Escribir: Nº Pedido. Como el rótulo del valor para buscar.

  2. Ir a celda G1 / Escribir: A18. O el número de pedido deseado para buscar.

    Celda G1 con el valor a buscar A18
  3. Ir a celda F3 / Escribir: Comercial. Como el rótulo del valor.

  4. Ir a celda G3 / Escribir:

    =BUSCARV(G1;A2:D10;3;FALSO)
    Celda G3 mostrando el valor Ana buscado del número de pedido
  5. Verificar como muestra Ana como el nombre del comercial del pedido A18.

  6. Ir a celda F4 / Escribir: Ventas Comercial. Como el rótulo del valor.

  7. Ir a celda G4 / Escribir:

    =SUMAR.SI.CONJUNTO(D2:D10;A2:A10;G1)
    Celda G4 mostrando el valor 1000 como la suma de los productos del pedido A18
  8. Verificar como muestra 1000 como la suma de los pedidos A18.

  9. Ir a celda G3 / Escribir: Nº ventas. Como el rótulo del valor.

  10. Ir a celda G5 / Escribir:

    =CONTAR.SI.CONJUNTO(A2:A10;G1)
    Celda G5 mostrando el valor 3 como el número de los productos del pedido A18
  11. Verificar como muestra 3 como el número de ventas del pedido A18.

- Consultar:

Buscar y sumar valores

 

Nivel de dificultad: Avanzado Excel Avanzado

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.